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Introduction 
About this guide 
This guide is intended to help people doing amateur radio contesting using an Apple 
Computer running macOS 10.13 (High Sierra) or later and the software SkookumLogger.  
It is not meant to be a user manual for the software, since like most well-designed 
macOS software, SkookumLogger is intuitive in terms of use.  SkookumLogger also has 
an excellent Help Book available from the Help menu and this guide is not meant to 
duplicate that.  Rather, it tries to show how beginners (to contesting or to 
SkookumLogger on the Mac) can get the most from the software, and how the features 
included in it may be exploited by any contest operators to develop and improve their 
performance.  

It should be noted that, the SkookumLogger software is not a product!  It is a personal 
but shared project, undertaken by experienced HF contester, Bill Myers K1GQ. It is  
frequently enhanced to include new features and add support for more contest events. 
This guide may therefore be updated to include new features as they are added.  Please 
direct any comments about the content to the author, G0DVJ.  (As of version 1.1 of this 
guide, its version number reflects the version of SkookumLogger it was written for.) 

In this guide, ‘⌘A’ means press the Command key (⌘) together with the A key.  Similarly 
⌥⌘D means press the Option and Command (⌘) keys plus the D key.  Option may be 
marked as Alt on some keyboards.  Ctrl refers to the Ctrl key.  Fn refers to the Fn key. The 
symbol for the option key is ⌥ on some keyboards. The symbol for the return key is ⏎ 
on some keyboards. Text in this style refers to SkookumLogger menus, menu items or 
commands. 

This guide begins with a brief introduction to amateur radio contests in general and 
then provides an overview of the desirable features of good contest loggers. 

Part I then looks at setting up for a contest event and the general way to log contacts 
efficiently and accurately.  

Part II looks at how to use additional features in SkookumLogger to improve your 
performance as a contest operator and techniques for optimising contest logging. 

A reference section is also included with FAQs, reference diagrams, list of figures, etc. 
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Radio Contesting 
Amateur Radio contests are one of the more competitive aspects of the Ham Radio 
hobby.  There are many contests organised by sponsors in different countries around 
the world.  They cover the HF bands, VHF/UHF bands and modes such as phone (SSB - 
Single Sideband, FM - Frequency Modulation), Morse code (CW - Continuous Wave) 
and data modes (FSK RTTY - Radio Teletype, PSK - Phase Shift Keying, etc.)   

Contests range in duration from an hour or so through to 48 hours, and some are 
arranged in regular repeating championships or series.  Each contest has specific 
objectives for the participants to achieve.  For example these can be as simple as just 
working as many stations as possible in the time period allowed (sometimes known as 
‘rate contests’), but are often augmented with additional aims, such as attempting to 
work as many countries, zones, regions, islands, grid squares, kilometres or other groups 
(perhaps members of particular clubs or societies for instance) as possible for either 
bonus points or a multiplication factor for the individual contact points score.  All events 
however require the operator to make contacts efficiently but also copy the required 
information accurately.  This minimum information required to be passed between 
contacts is known as the exchange.  The exchange may or may not be the same for all 
participants, depending on the contest rules and scoring.  

After the contest event, participants submit their logs of contacts with the exchanges in 
a required format (e.g. Cabrillo) to the contest sponsors or organisers for subsequent 
adjudication. In recent years, live online scoreboards have also become possible during 
the contest event.  

Computer support for contesting 
In the distant past, operators in contests would typically record all the contacts in a 
paper log.  This often required lots of work checking and preparing the entry afterwards.  
In most contests, working the same station twice is not allowed, subsequent repeated 
ones being known as duplicates or dupes.  This also had to be monitored by the 
operator in the past using paper check sheets of one sort or another.   

Over the years, the personal computer has increasingly been used by contest operators 
to record the contacts made and to prepare the entry for submission to the organisers.  
As the technology has progressed, such contest logger software has begun providing 
additional facilities of use to the contest operator, including real time analysis of how far 
the specific objectives are being met, sending Morse code (CW) or audio calls, 
analysing which stations are active on the bands and others. Additionally, some software 
specifically supports teams of operators taking part in one event and allows for 
communication between them and synchronisation of logged contacts by them. 

Many contest loggers have been produced over the years; most of the best ones being 
produced by experienced contest operators themselves, who understand the precise 
requirements that contest operating puts on the software.  Most of the well-known 
packages have been written for Microsoft Windows operating system.  They include CT, 
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G3WGV, N1MM, N1MM+, WinTest, DXLog, WriteLog, SuperDuper, Minos, FJP Log, and 
TAClog.  Until SkookumLogger, users of the Mac operating system have had a more 
limited selection to choose from, including RumLog, Aether, and MacLoggerDX 
combined with Cab-Converter.  Such “Swiss Army knife” logging software tends to offer 
general logging facilities with contesting features ‘bolted on’.  SkookumLogger’s prime 
purpose is contest logging, offering a more comprehensive set of facilities specifically 
for contesters than general logging software does. In this writer’s opinion, it is the gold 
standard in contest logging for macOS. 

Features of good contest logging software 
Unlike general logging programs, contest loggers need to be optimised to facilitate 
quick and accurate entry of only the information which is required per contact.  Much of 
this information is ideally presented by the software so that minimal keying is required 
to enter or edit the exchange received.  This may include pre-populating or auto-
completion of some information fields.  Since different contests have different exchange 
requirements, the data entry fields must be customised accordingly.  Duplicates must be 
flagged for the operator as soon as possible, and ideally any specific objectives such as 
new countries, regions, islands worked should also be highlighted.  Information tables 
should ideally allow the operator to easily see which stations are required or are most 
valuable for points.  Essentially, the software must understand the rules of each contest 
supported. 

Contesters typically employ two modes of operation, known as running and S&P (search 
and pounce). When running, the operator stays on one frequency and calls CQ, letting 
other stations answer. In S&P, the operator tunes up and down the bands and answers 
others who are running.  Good contest loggers will understand these two modes and 
support ways to switch between them.   

The rules for most major contests provide separate entry categories for “assisted” and 
“unassisted” (or “connected” and “unconnected”) entrants.  Although the exact 
definition of those two words varies somewhat from sponsor to sponsor, “assisted” 
usually means the use of help from beyond one’s self or one’s own station during the 
contest period in identifying and working stations, knowing which bands are open to 
what areas, etc.  A superior contest logger will be optimisable for either assisted or 
unassisted operation; in the former case, it will support sensible presentation of 
information from the ubiquitous DX Cluster and Reverse Beacon Network (RBN) and 
allow the operator to easily make use of it — by tuning the radio to the correct frequency 
for a needed contact, for example.  A feature known as band-mapping is extremely 
useful for bringing together information about activity on the band(s) of interest from a 
variety of sources. 

For some of the features already mentioned above, as well as other reasons, a contest 
logger should connect to the CAT (Computer Aided Transceiver) port of each radio 
used by the operator and exchange at least frequency and mode information with it. 
There are also other pieces of hardware which the software can usefully connect to.  
One is the key jack of the radio for CW so that required Morse messages stored in the 
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computer’s memory can be quickly, easily and automatically sent, letting the operator 
concentrate on receiving (often at high speeds in contests) rather than constantly 
switching their brain from sending to receiving and vice-versa.  Although some software 
attempts to generate the keying signal from the computer itself, this is often problematic 
in achieving reliability of timing due to variation in the computer internal clock speeds. 
Therefore one common hardware box which has almost become a de facto standard, 
the WinKeyer by K1EL, is often supported by loggers.  Additional interfaces to hardware 
in the contest operator’s shack that a contest logger can usefully connect to include 
antenna switches, linear amplifiers, and antenna rotators.  

To cope well with both HF and higher band contests, a contest logger needs to 
understand and reflect the ways that operators of each persuasion typically work.  Given 
the difference in distances and propagation modes worked, signal reports in contests 
on HF tend to be given consistently as 59(9) for each contact, whereas on the higher 
bands more genuine reports tend to be used so that there is some indication given to 
the other party about the number of times the exchange may need to be given to 
successfully copy it under the prevailing conditions (e.g. of aggressive fading).  The 
upshot is that the sent report field is not usually needed for HF contest exchanges 
whereas for higher band events it is.  For the latter, the scoring is usually based on some 
element of distance calculation between 6 character locator grid squares (based on the 
Maidenhead system), whereas for HF the scoring is typically based on country, continent 
or other fixed points per band/mode/contact. This is another example of a difference 
which the logger needs to accommodate. 

Finally, a good contest logging program will minimise the operator’s need to take his or 
her hands away from the keyboard — whether to use the mouse or to change settings on 
station equipment.  This is especially true when “running” contacts on a single frequency 
or when interleaving contacts between two separate rigs.  Consequently, virtually every 
feature of SkookumLogger has been designed with that objective in mind.  Throughout 
this Guide you will find reference to “clicking” on an option button or a menu choice.  
Where such “clicking” might reasonably be expected to be invoked during a contest, 
SkookumLogger’s author has made every effort to be sure an equivalent keyboard 
command is available — either as a default or through customisation techniques 
described in the following chapters.   
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SkookumLogger Overview 
SkookumLogger is an amateur radio contesting application for macOS 10.13 (High 
Sierra) or later. 

SkookumLogger supports participation in CW/SSB/FM/FSK (RTTY), PSK and mixed-
mode contests on 16 bands between 160m and 6cm, plus special event and limited 
general purpose logging on 60 meters and the three HF WARC bands.    

All information for a specific instance of a contest or special event is stored in a single 
file called a log.  Log files are identified by the SkookumLogger icon (shown on the title 
page of this guide) and also by the macOS file extension “sl-binary” if your Mac Finder 
settings have file extensions visible.  There is no practical limit to the number of QSOs in 
a log. 

QSOs are tabulated in the Log window. New QSOs are added by filling in data entry 
fields and tapping ⏎, which automatically saves the updated log after each QSO. 
Another panel lists calls in the log and in the Super Check Partial database (see chapter 
6) that match the entered call.  QSOs may be separately entered for running and during 
search and pounce, allowing for the latter to be easily interleaved with the former.  

A Log window has several possible utility windows: 

Pass Information, showing bands where the entered call, or the multiplier of the entered 
call, has been worked before. 

Checksheets, showing the number of QSOs logged with six kinds of multipliers: 
countries, zones, regions, prefixes, grids and other. 
Time Tracker, showing on-time and off-time data. 
Rate Tracker, showing QSO rate statistics. 
Score, showing per-band and total QSOs and multipliers, and score. 

You can connect a radio to provide frequency and mode for each QSO record. You can 
connect a K1EL WinKeyer USB ASCII-to-morse generator to send CW from the keyboard 
or from customisable stored messages. With a radio that has voice message memory 
functions, you can trigger such voice messages from SkookumLogger. 

SkookumLogger can display a global Great Circle map with optional overlays showing 
the solar terminator, space weather data, receive and transmit antenna patterns, antenna 
names, and target location of the current QSO. An interface for up to three rotators can 
also be used to point the transmit antenna towards the current QSO for Green Heron, 
EasyRotor, or SarTek rotor systems.   

A Grid map may also be displayed, which can highlight grid squares worked, as well as 
the optional overlays already described for the great circle map above.  This map of grid 
squares is especially useful for VHF and up contests where grid square multipliers or 
bonus points can often be part of the scoring. 

Data (PSK/RTTY) contest support is also provided for radios that include inbuilt 
encoders/decoders accessible by CAT connection (such as Elecraft K4, K3S and KX3 
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etc.).  In such data contests, the received decoded text is displayed in an additional 
window and pre-prepared messages may be sent using the function keys (similar to CW 
messages).  

Hardware support is also provided for linear amplifiers such as KPA500, KPA1500, 
ACOM 2000A and Alpha87A, for the SteppIR SDA100 antenna controller, for an XK-24 
keypad and for YCCC MOAS, SO2R box and SO2R Mini.  These YCCC SO2R boxes may 
also be used instead of the K1EL Winkeyer for sending CW. 

With internet access, you can connect to a DX cluster node for sending and receiving 
DX announcements. You can also connect to the Reverse Beacon Network to receive 
CW skimmer announcements. Local spots added from another instance of 
SkookumLogger running on a locally networked machine will also appear in the activity 
window, uniquely labelled. Separate activity windows tabulate announcements for each 
contest band. 

SkookumLogger allows you to maintain a database of stations worked across different 
contests which can pre-populate exchange fields based on previous contacts.   

You can export a log document in the Cabrillo format for submission to contest 
sponsors or for log analysis, in the ADIF format for import into other logging software, 
and in CSV (comma-separated values) format for import into spreadsheet analysis tools 
such as Numbers or Excel.  Comprehensive statistics reports are also available after a 
contest, including rate analyses.  

Contest operating is also supported for single operators using one receiver, two 
receivers in one radio, or even two radios (SO2R).  Advanced operating such as 2BSIQ 
(Two Band Synchronised Interleaved QSOs) is also supported.   

Multi-operator support is also provided, either in partner mode where a second 
operator assists the main operator by listening to calls on the same radio and can 
prompt for callsigns heard without needing audio conversation, or where both 
operators are using separate radios and contributing QSOs simultaneously (Multi-Two).  
These features use SkookumNet, a built-in local networking facility which allows other 
instances of Mac computers running SkookumLogger to be detected and share 
information about the current log.  “Gab” messages may also be passed between 
operators using this networking.  

If you have a radio or panadapter with video output available and a suitable USB frame-
grabber interface (e.g., AV.io from Epiphan.com), the panadapter screen can be 
displayed within SkookumLogger.  Signals on the waterfall display of an Elecraft P3 or 
K4 can be labelled from the DX Cluster/RBN information and coloured according to 
need/multiplier/dupe etc.  Pouncing can also be achieved by clicking within the 
SkookumLogger Panadapter window. 

A practice mode simulating a contest (similar to the MorseRunner and Rufz programs for 
Windows) is also provided to help improve CW operating skills in handling pile ups 
when running a frequency.  The practice sessions can simulate multiple stations 
simultaneously responding to your CQs, with the primary objective of helping you learn 
how to accurately and quickly pick out individual callsigns in the presence of QRM and 
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band noise.  This practice mode can also support some advanced dual radio setups. 
Practice with S&P is also possible in SkookumLogger, using your radio to tune around 
finding simulated stations that are calling CQ. These “pouncees” answer you or others 
calling them to complete simulated QSOs.  

Although optimised and intended as a contest logger, SkookumLogger also provides 
some general logging configurations which can be used for special event stations, etc.  
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Part I: Getting started with SkookumLogger 
This part of the guide provides information about how best to install, quickly get going 
with SkookumLogger to set up before a contest, enter basic information about contacts 
during the contest, and produce the contest entry file after the event.  

Chapter 1: Installing and configuring SkookumLogger 
SkookumLogger Installation 
SkookumLogger is available from the Apple App Store.  After your first download of the 
application, you will be prompted whenever an update is available.  

You can read the release notes about what has changed in the new version by selecting 
Release Notes from the SkookumLogger Help menu.   

Optimising your Mac’s settings for SkookumLogger 
There are a few system settings and features that are best optimised once-off for using 
SkookumLogger.   

Ensuring the Function Keys work. 

Apple sets some default Function Keys to perform system level behaviours.  These 
include  system sound volume and manual screen brightness adjustment.  
SkookumLogger uses the same keys for message sending, as well as clearing the 
logging fields, and toggling between Run and S&P fields etc.  It is advisable therefore to 
swap the default arrangements so that the SkookumLogger functions require only one 
keypress but that the system behaviours are still available by pressing the Fn key in 
combination with the relevant function keys. 

To do this, open macOS system preferences and check the option in Keyboard 
preferences to use Function keys without pressing the Fn key (see Figure 1).  Without 
checking this option, you will need two hands to press the Fn key to access 
SkookumLogger’s Function key features, which is less than optimal in the heat of a 
contest. 

 
Figure 1: Setting the Fn Keys for use by SkookumLogger 

In various versions of the operating system, Apple also assigns by default some function 
keys as an additional way to access some desktop screen features, such as Launchpad, 
Desktop and Mission Control.  These may also conflict with and therefore prevent some 
SkookumLogger features from working, and so it is best to disable them.  (Apple 
provides other ways to invoke these features, so the ability to use them is not affected by 
this change.)  To disable them, again within the System Preferences Keyboard pane, 
select the Shortcuts sub-pane (Figure 2).  Then select the Mission Control item in the left 
hand list.  Un-check any options in the right hand list that use F keys on their own.  
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Typically there may be three such items: Mission Control (F9), Application Windows 
(F10), and Show Desktop (F11).  That’s it! 

 
Figure 2: The macOS Keyboard Shortcuts preference pane 

Incidentally, should you optionally wish to change any default SkookumLogger assigned 
Keyboard shortcuts later, this is the place to do it; simply select App Shortcuts in the left 
hand pane and then click the + button to add a new shortcut and select 
SkookumLogger from the application drop-down menu.  Then type the SkookumLogger 
menu item name exactly as it appears in the application, and select the key you wish to 
use.  However, you should make such changes sparingly and with care, in order not to 
introduce conflicts with previously assigned keys, etc.  

Adding a quick way to get back to SkookumLogger’s QSO entry fields from other apps 

Apple provides a feature (much under-used) called ‘services’ which works across 
applications.  You can optionally use this to provide a direct easy way to bring the 
SkookumLogger application into focus and to set the text entry point in the QSO entry 
fields last used.  This can be useful if during contest logging, you are momentarily using 
another application such as a web browser, Messages or Mail, while the CQ is being 
sent, and then someone suddenly answers you; this means you need to get back to the 
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entry fields as quickly as possible to enter the call you have heard.   

SkookumLogger creates an item named Focus QSO Entry that shows up in the General 
category of your Services menu when SkookumLogger is running. Choosing this item 
makes SkookumLogger the active application and sets keyboard focus in the most-
recently-focused QSO data entry field. You can define a keyboard shortcut for the 
service in Services Preferences. Sometimes the keyboard shortcut is not recognised after 
starting SkookumLogger until after you choose the service at least once from the 
Services menu. 

To create the shortcut, again open the Keyboard pane of the System Preferences 
application and select the Shortcuts sub-pane.  Click Services in the left hand side list 
and scroll the right hand list until you see General - Focus QSO Entry.  You can then 
assign a shortcut.  The user guide author uses ⌘\. Typing this at any time while 
SkookumLogger is running invokes the function described.  This provides a one-touch 
way to get back to the right fields in the logging program without multiple mouse clicks 
to select window focus and then text field cursor position etc. 
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Chapter 2: Setting up for your first contest 
The first time you ever run SkookumLogger 
When you first run SkookumLogger after installing it, you will likely see just the 
SkookumLogger menus across the top and a single window titled Status Messages.  This 
window logs various status information.   

The first thing to do is to complete some basic information in the Preferences panes.  
Select Preferences from the SkookumLogger menu.  The initial things to enter are your 
personal details in the Cabrillo tab of New Log preferences (Figure 3).  These details are 
used only to construct your contest entry for submission later in each contest. 

 
Figure 3: Cabrillo preferences for new logs 

It is also worth completing the default information you will send in your contest 
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exchanges, using the Sent Exchange tab of the New Log preferences window (Figure 4).  
Be sure to enter the contest callsign that you will use in the contest.  This will be used 
when you later select a contest type/event to set up. 

If you are not sure of your Maidenhead locator grid square, check the ‘Automatically set 
sent grid’ option in Logging preferences to let the computer resolve it for you. 

US users will typically enter their state code in the Region field; UK users should enter 
their district code (the first two letters of their postcode), e.g. IP for Ipswich, in order that 
the correct exchange is constructed for RSGB contests that use district code.  Hovering 
your cursor over each field gives information about what to enter and what it is used for. 

 
Figure 4: Sent Exchange preferences for New Logs 

Connecting your Radio 
Before any contest, ensure SkookumLogger is set up to work with the radio(s) you will 
use.  (If your computer is in the shack and permanently connected to the radio then the 
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settings should be remembered for you).  SkookumLogger supports the use of two 
radios simultaneously but for now we will assume that you will only use one radio in the 
contest.   

Connect your radio using a suitable cable (perhaps via a Serial to USB converter) to a 
USB port on your Mac and turn it on.  (The communications parameters such as baud 
rate  are preset per radio type and displayed under the listed item - a text list can also 
be found in the Reference section of this guide.)  Radios such as the Elecraft K4 can also 
use an Ethernet connection instead of USB, and SkookumLogger supports this using 
radio type K4 TCP instead of K4 Serial. 

Select External Devices and then Radios from the SkookumLogger Window menu to 
display the Radios window (Figure 5). First select your radio type from the Type drop 
down menu for Radio1.  The required communications parameters are displayed below 
the Type selection.  Ensure that your radio is set up to match these parameters. 

 
Figure 5: The radios window 

Then select the appropriate Port number which is connected to the radio in the 
corresponding Port drop down menu.  Then click the corresponding ‘Enable Radio’ 
checkbox.  

You may also use the radio icons  at the top left of the Log window to toggle 
connection with radios. A red cross through the icon denotes that the connection is 
disabled.   

With the radio connection enabled, the current frequency and mode of the radio should 
be displayed above the data entry fields at the top of the main SkookumLogger logging 
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window.  Changes to the radio (e.g. frequency and mode) should be reflected in this 
information. If ’NS’ (not supported) is displayed then the radio has not been recognised 
and you should check the connections and parameters again. 

If for any reason you cannot yet connect your radio to your computer, you should select 
the Phantom option on the Other sub-menu for Type.  This will allow you to set 
frequency and mode manually.  The easiest way to set the frequency manually is to type 
it in the callsign entry field and tap ⏎.  e.g.  Typing 3560 will result in setting the 
frequency to 3.560MHz in the 80m band.  Typing CW or another recognised mode into 
the callsign field and tapping ⏎ will similarly set the mode.  You can also select mode 
from the Radio 1 menu.  

Configuring a specific contest event 

 
Figure 6:  The contest chooser top level options 

The next step is to configure SkookumLogger for the contest you will participate in.  In 
this example we will assume this to be the CQWW DX SSB contest, but the process is 
very similar for other contests.  Additional guidance for contests which involve CW or 
data modes is given in separate sections later in this chapter.  

Essentially there are 5 basic steps to how you may optimally configure a specific contest 
event: 

1. Select the correct event from the contest chooser. 

2. Customise the sections and other Cabrillo info you will enter with. 

3. Check to be sure the exchange is correct as you expect it for the contest. 

4. Customise the log table columns you want to see for this contest. 
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5. Customise the selection and layout of the various additional windows available. 

This section will describe these each of these steps, beginning with contest chooser. 

1. Choosing the contest type 

For step 1, select New Log…  from the SkookumLogger File menu.  The New Contest 
Log chooser window appears.  The default selected contest is CQ World Wide DX 
Contest CW.  Select the required contest from the drop down menu in Figure 6. 

Sub-menus exist for ARRL, CQ, DX, RSGB and other contests (in this example, select CQ 
▶  CQ World Wide DX Contest SSB).  For contests where there is an “inside” or 
“outside” option, be sure to select the relevant one depending on your location to 
ensure that the exchange, scoring and other parameters will be correctly configured.  
(e.g., for the All Asian contests, select the Inside option if you are in Asia and “outside” if 
you are not).  Click the Done button once your selected contest is displayed below the 
drop down menu.   

A new logging window opens and the normal Mac save file dialogue box appears.  
Choose a location and name for your log file and click Save.  (Note:  If you cancel that 
Save option, SkookumLogger will force you to name and save it as soon as the first 
contact is logged, which may not be as convenient!) 

After saving, the contest name will now be displayed in the top left of the main 
SkookumLogger logging window above the current UTC time.  

SkookumLogger is now configured to know the rules of this particular contest, including 
what the exchange format is, what multipliers, if any, are involved, what constitutes a 
dupe, and what the scoring is for the contest. 

2. Customising the sections of the contest you will enter 

Next (step 2) you should choose the contest sections and other Cabrillo info you will 
enter.  

Choose Log ▶ Cabrillo Settings… to display the settings sheet for the log.  On the left, 
you will see much of the information you originally entered in SkookumLogger 
Preferences.  If any of this information is incorrect for the contest you are configuring, 
alter it at this stage.  On the right, you will see a set of drop down menus offering various 
Cabrillo category items.  Ensure that each item is set appropriately for the sections of 
the contest that you will enter.   

Click Done once you have completed this. If you have selected Non-Assisted as the 
Assisted: category option, you should disable your DX Cluster connection.  If the DX 
Cluster symbol    below the contest name in the main logging window has a red cross 
through it, you are not connected.  Clicking the symbol toggles your connection. 

3. Checking the Exchange Information for the specific contest  

Step 3 is to simply check that the sent exchange information you will give is what is 
expected for this particular contest.  The callsign you will use and the required exchange 
are displayed in the prompt text above the data entry fields of the main Logging 
Window to the right of the current UTC time display.  SkookumLogger tries to populate 
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them correctly for you from the preference information entered earlier.  However if you 
need to change the callsign or the fields’ contents open the Sent Exchange Editor from 
the Editors sub-menu of the Window menu.   Close the editor window by clicking the 
red window Close button in the left of its title bar, or choose File ▶ Close Window. 

In our CQ WW DX contest example, the requirement is RS(T) and CQ zone.  

4. Customising the Log Table Columns for the specific contest  

In step 4, you can choose to hide or show many of the available log table columns.  You 
do this by right (or Control) clicking in the column headings of the log table and a list of 
all the possible columns will be shown.  Check against those you need and uncheck 
those that you don’t need.  For example, you may only want to display the Operator 
column if the configuration is a multi-operator setup!  Columns flagging multipliers 
relevant for the particular contest chosen are automatically displayed and may not be 
removed.  In the CQWW example these are “C” for country multipliers and “Z” for zone 
multipliers. 

The “SQ” column of the log table is useful to display in any contest as this will flag any 
contacts logged which SkookumLogger cannot match with the rules of the contest, such 
as missing or mis-formatted information in the exchange, for example.  For any such 
contacts highlighted, choosing the Explain Selected Suspect QSOs item from the 
SkookumLogger Log menu will cause SkookumLogger to explain why it thinks the 
contact details are suspect.   

The “D” column of the log table signifies duplicate contacts as defined in the rules for 
the particular contest.   

To re-order the columns of the log table in any desired left-right sequence, drag the 
column heading for any column you wish to move.  

5. Customising SkookumLogger windows for the specific contest 

The final step (5) is to open and lay out the SkookumLogger windows that you prefer as 
an operator.  This can be largely a matter of personal preference, and will be highly 
dependent on the number, screen size, and resolution of any monitor(s) you use.  For 
most contests you may want the Score, and Rate Tracker windows open.  There are also 
windows for the various multipliers etc.  In part II of this guide we also discuss use of 
Activity tables.  For now, choose the extra windows you want displayed from the 
SkookumLogger Window menu, Tools sub-menu, shown in Figure 7. 
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Figure 7: The SkookumLogger Window menu 

In the case of the CQ WW DX contest, you would also want to open the Zones 
Checksheet since CQ zones are multipliers and part of the exchange.  

Since DXCC countries are also important in CQ WW DX, you would want to open the 
Countries Checksheet too. 

As CQ WW DX is a multi-band contest, you may also want to open the Pass Information 
window.  This instantly tells you for callsigns entered which bands/modes you have had 
or need that entity on. You can then decide whether to ask the station if they can be on 
another needed band too.  The Pass Information window also offers an excellent way to 
see in a very screen-efficient window whether you’ve missed some easy multipliers on 
this or other bands.  For those without room on a small screen to open the full multiplier 
checklist, this can be very useful.   

You may then position the various windows around the main logging window on your 
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screen so that the information is all easily seen.  Some example layouts are shown in the 
Reference section of this guide. 

Now SkookumLogger is set up and customised for your contest.  

Setting up a contest from an earlier log 
You can create a new log from an existing log, to preserve the base log’s contest rules, 
sent exchange, message definitions, and Cabrillo settings: 

✦ Open the log file that will be the base for your new log. 

✦ Choose File ▶ Save Log As… to create a copy of the log.  The Log window title will 
change to the name you specify in the Save dialog.  Do not use the same name as 
the base log unless you want to discard the base log. 

✦ Choose Log ▶ Reset Log to remove the QSOs, set the serial number to 1, and 
change the start date to the next occurrence.   

Setting up a contest where there are required off periods 
Some contests or sections within contests specify that the operator may or must take 
some time off during the event.  SkookumLogger provides a Time Tracker window 
(Figure 8) associated with a log so that you can track how much time has been used and 
how many off periods have been taken.  Choose Window ▶ Tools ▶ Time Tracker.  

Ensure that the date and start time shown is what you expect for the contest you are 
configuring.  If it is not, SkookumLogger may mark all QSOs made as suspect (SQ) due 
to them apparently being made outside of the period of the contest, and so you should 
correct it by editing the Start date field contents.  SkookumLogger attempts to set this 
information correctly but contest organisers are not always diligent in notifying software 
authors that the dates have changed!  

Double check that the Contest duration and Minimum off period (if applicable) are set 
correctly according to the contest rules so that Time Tracker can track remaining times 
correctly.  You can open a summary of the contest rules or the sponsor’s rules page in 
your default web browser by selecting the relevant item from the SkookumLogger Help 
menu. 
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Figure 8: The Time Tracker window 
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A guide to personalising Logging preferences  
This section guides you through initial suggested settings for the various logging 
options available in SkookumLogger Logging Preferences: 

Name What it does Initial recommendation

Hide sent/
received signal 
report entry 
fields

Conceals the sent RST text entry item 
in QSO entry boxes, to save you the 
bother of skipping over them when 
you always send/expect the same 
report.

Purely a matter of choice - 
leave unchecked and 
decide later.

Hide QSO entry 
status line

Conceals the status lines above the 
QSO entry fields.

Check if you find the 
changing status information 
distracting.

Remap ‘.’ key to 
‘?’ key in Call 
field

Enables entering the single-character 
wildcard symbol, the question mark, 
without needing to hold the shift key 
when typing a call.

Useful so check it now

Use fuzzy 
similarity

Enables ‘fuzzy’ matching of callsign 
characters in the callsign matching 
panes.  Instead of a straight match or 
not, an algorithm tries to determine 
likely matches.

Check it initially - then 
decide later if you find the 
suggestions made are 
helpful.

Underline 
unmatched 
characters

Determines whether the matched or 
unmatched part of a call is underlined 
in the callsign matching panes.

Purely a matter of choice - 
The Guide author checks 
this and chooses a red 
underline colour. 

Refuse to log 
incomplete 
QSOs

Prevents adding a QSO that is 
incomplete (has empty exchange 
fields); instead displaying the 
 Incomplete QSO  status string.

Useful if you are new to 
contesting to reduce the 
potential number of 
committed QSO edits 
needed.

Refuse to log any 
QSOs

Prevents accidentally logging any 
QSOs, for members of SkookumNet 
that are not making QSOs.

Uncheck.  This is specifically 
for use in Partner mode see 
chapter 12.

Position cursor at 
end of entry field

When a QSO entry field is focused, 
position the cursor at the end of the 
content instead of selecting the 
content. Does not apply to call and 
report fields.

Purely a matter of choice - 
leave unchecked and 
decide later.
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Automatically 
search

Typing into a call field filters the log to 
show only QSOs with calls that 
contain what you have typed. The 
search begins when you type the 
third character.

Uncheck,  something to 
explore later.  May be 
alarming when starting out 
to see your logged QSOs 
apparently vanish as you 
enter new QSOs!

Automatically set 
Sent Grid

Use your computer location to 
determine your grid square.

If you’re not a mobile rover 
in any contests, probably 
leave it unchecked, unless 
you don’t know your own 
locator grid square!

Do not use the 
SCP database

Disables partial matching against calls 
in the SCP database.

Leave unchecked until you 
have a reason not to use 
SCP

Do not test for 
Suspect zones

Disables testing whether or not the 
zone you entered matches the zone 
guessed from the call sign.

Leave unchecked unless 
you know better!

Do not test for 
Suspect times

Disables marking QSOs with 
timestamps outside the contest 
period as suspect QSOs. Use this 
option as a convenience for testing 
without fussing with Time Tracker. The 
option is automatically turned off 
when you choose the  Log ▶ Reset 
Log  command.

Leave unchecked unless 
you know better!

Show Status 
Messages 
window at 
startup

Toggles whether or not you always 
see the launch message when starting 
SkookumLogger.

Initially Check this so that 
you get status info about 
whats happening.  Personal 
choice later.

Distribute score Broadcasts your score in real-time to 
public scoreboard systems using 
ScoreDistributor.net

Initially leave unchecked 
unless you need/want to 
use this feature.

Enable K4 
Panadapter

The K4 TCP module manages settings 
for the external panadapter display.

Unless you use an Elecraft 
K4 radio, leave this 
unchecked.

Confirm Quit Displays a ‘do you mean it’ window 
when exiting SkookumLogger.

Personal preference - 
maybe start with it checked 
and uncheck if you find it 
unnecessary. 

Name What it does Initial recommendation
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For Phone contests you can now skip to Chapter 3 and start logging.  Otherwise for 
contests involving CW, read on to the next section, or for a data mode contest (PSK/
RTTY) check out the last section of this chapter. 

Correct Last QSO 
special key

Single-key shortcut for the  Log ▶ 
Correct Last QSO  command, which 
copies the content of non-empty 
fields into the latest logged QSO, 
where “latest” means the QSO with 
the most recent UTC.

Worth specifying a key for 
this. The Guide author uses 
± as the key.  See chapter 3 
for details.

Serial number 
precision

Sets the minimum number of digits 
used to display serial numbers in the 
sent exchange prompt.

This seems cultural across 
the globe!  EU/UK stations 
tend to send fixed length 
serials so enter “3”.  Others 
prefer “1”.  

Rate averaging 
interval

Sets the period from now into the 
past (in minutes) used to compute 
current QSO rate in Rate Tracker.

Default of 5.0 is ok to start 
with.  Personal choice so 
revise later. 

Automatically 
rescore logs 
smaller than

Automatically rescores logs 
containing fewer than this number of 
QSOs.

Leave at 1000 to begin 
with.  This is really to 
prevent stalling on some 
Macs when rescoring large 
logs.

Name What it does Initial recommendation

Page  of 22 95



SkookumLogger Guide v.3.5

Setting up extra items for a CW contest 
If the contest involves CW, you will want to additionally configure SkookumLogger to 
use a WinKeyer USB unit to send CW automatically, as well as customise the messages 
that need to be sent for the particular contest in question. If you intend using a 
WinKeyer Mini or YCCC SO2R box for keying instead of a standard Winkeyer unit, see 
Chapter 12.  

Having connected your WinKeyer unit to the computer using a suitable USB cable, 
select Window ▶ External Devices ▶ Morse Keyers to display the Morse Keyers 
window.  Select the appropriate port for the hardware in the WinKeyer Port drop down 
menu.  Then click the Enable WinKeyer checkbox.  If you are successful in establishing a 
connection to the WinKeyer, the firmware revision number for that WinKeyer will appear 
to the right of the ‘Enable WinKeyer’ text in the upper righthand corner of the Morse 
Keyers window.  Changing the keyer speed potentiometer will change the speed for the 
QSO Entry pane that has transmit focus in the Log window.    

Most of the Winkeyer host mode settings will be as you already prefer them, but any of 
the parameters shown may be changed and saved by SkookumLogger in this Morse 
Keyers window. 

You can also select Window ▶ Editors ▶ Morse Speed Editor to open a small dedicated 
window which shows the separate Run and Pounce speeds and allows you to type and 
set new values.  The step size (from 1 to 10) may also be set from this window.   

Next check that the Messages assigned to the Function keys are customised for the 
particular contest  exchange needed. 

Note: Messages for a new log will be initialised from the CW Messages tab of New Log 
preferences (Figure 9).  You can also customise the text for any of the messages for 
existing logs using Window ▶ Editors ▶ Morse Messages Editor.  
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Figure 9: CW Messages preferences for new logs 

Check that the correct Morse message is played when you press function keys.  Note 
that the four buttons on top of your WinKeyer are also associated with messages 1 
through 4. 

It is recommended that you don’t substantially change the purpose of any main 
message memory since doing so may well prevent other automatic features from 
working correctly.   (See Magic Message in Part II, for example.) 

Finally, you may also define a number of special keys (shortcuts) relating to CW 
operation in the Special Keys tab of SkookumLogger Messages preferences.  These 
include various messages typically used for CQ and exchange passing and 
acknowledgement, and Magic Message.   

This customisation allows for convenient special shortcut keys to be chosen regardless 
of which (international) keyboard is being used.  These special keys are not set by 
default.  An example set of key allocations suitable for a UK keyboard is shown in Figure 
10. 

Page  of 24 95



SkookumLogger Guide v.3.5

 
Figure 10: Messages preferences special keys tab 

Note: You should avoid keys whose normal (default) character can legitimately appear in 
the data entry fields. Special keys are recognised by SkookumLogger only when typed 
into a QSO data entry field. 

Setting up extra items for a data mode contest 
If you are using a radio that has inbuilt encode/decode capability with access to those 
via CAT control (e.g. Elecraft K4, K3S or KX3) for data modes such as Phase Shift Keying 
(PSK) or RTTY / Frequency Shift Keying (FSK), SkookumLogger will allow you to set up 
messages to be sent automatically for these modes too.  A separate messages window 
for data modes, similar to the one for CW messages, is provided (see Figure 11).  You 
should take some time to customise any data exchange messages too in advance of the 
first data contest.  
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Figure 11:  Data Messages Editor 

One important difference between messages for data modes and messages for CW is 
that it is prudent to add the token for Carriage Return (CR) and Line Feed (LF) in 
messages that begin and end a data QSO so that your QSO text is laid out optimally 
amongst the text received at the other end. 
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Chapter 3: Entering contacts in your contest log  
SkookumLogger is designed to make it simple and fast to enter contacts. Information is 
entered in the entry fields within one of the QSO Entry panes (Figure 12).  For now, 
assume that all data entry takes place in the same QSO Entry pane. Use of both panes is  
covered later in Chapter 5. 

 
Figure 12: The SkookumLogger Run & Pounce QSO Entry panes 

Entering contacts for a SSB contest  
For the purposes of an example, we will assume the contest is again the CQ WW DX SSB 
Contest, as in the previous chapter when discussing set up and configuration. 
SkookumLogger has configured four entry fields for this contest: received call, sent 
report, received report and received CQ zone, from left to right. The thick border around 
the call field indicates that the field will process keyboard input. 

To create a new QSO: 

✦ Enter a callsign in the left-most field.  After you have typed more that three 
characters, SkookumLogger will display needed status (Double Multiplier in the 
Figure 12 example). 

✦ Tap the space bar to move the cursor to the zone field, skipping over the report 
fields.  As the zone number can usually be determined from the callsign prefix, 
SkookumLogger will fill a zone number in for you, indicate that the number is a guess 
by shading the zone field background, and select the zone. Type over the guess if 
you need to change it; the shading will disappear.  

✦ Tap ⏎ to log the QSO.  The log file is automatically saved. 

Tapping the tab key instead of space bar will cycle through all four fields in left to right 
sequence, while shift-tab will do the same but from right to left.  Tabbing or shift-tabbing 
beyond the leftmost or rightmost field will cycle back (wrap around) to the other end of 
the entry fields. In this way, you can easily edit any details before committing the contact 
to the log table.   

In HF contests, participants typically send 59(9) reports (as a cue for the other 
information) rather than genuine/variable reports.  Using space bar to move between 
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fields skipping the report fields is therefore useful.  In higher band contests, reports are 
more variable as discussed in a later section below. 

The prompt line in large text above the Run QSO Entry pane reminds you of your sent 
exchange. For contests where the exchange includes a serial number, the number to 
give the station you are working updates as you log QSOs, and similarly for other types 
of variable exchange components.   

To clear all contact details input into the entry fields (if the entered call would be a 
duplicate and you decide not to work it again, for example) choose Log ▶ Clear 
Focused QSO Entry. The default shortcut for this command is F11. 

Editing a logged QSO 
Should you wish to edit any details of a committed (logged) contact, double-click the 
cell to be changed in the Log table. If the cell content doesn’t then become selected, 
information for that table column cannot be changed. Tap ⏎ or double-click another 
cell to commit the change. These changes are automatically saved in the log file. Score 
changes as a result of the edit are automatically updated at that time unless the number 
of logged QSOs exceeds the ‘Automatically rescore logs smaller than’ value in Logging 
preferences. 

You can also edit the last QSO that you logged as follows: 

✦ Enter the values to be updated into their entry fields. 

✦ Choose Log ▶ Correct Last QSO. 

These steps will copy the non-empty entry fields to corresponding fields in the logged 
QSO. This feature is particularly helpful when the logged QSO information cannot be 
otherwise changed, which is usually the case for contests with more complex 
exchanges. 

Deleting a logged QSO 
Choose Log ▶ Delete Last QSO to erase the most-recently added entry in the Log table.  
Or, select one or more rows in the Log table and choose Log ▶ Delete Selected QSOs. 
In general it is better not to delete any contacts actually made, even if incomplete and 
non-scoring.  This helps the adjudication process.  This also applies to duplicates, which 
should never be deleted.  You cannot be sure what the other station logged on each 
occasion and so leaving them in ensures the best chance of claiming at least one good 
contact.  You are not penalised for duplicates in your score in any contest.  It is safe to 
delete the last QSO in serial number contests, but otherwise deletion will cause gaps in 
the sent serial sequence that may upset some adjudicators. 

About the Matches pane 
Two Matches panes appear to the left of the corresponding QSO Entry panes in the Log 
window: 
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Figure 13: Matches panes example 

As you enter callsigns, up to eight known calls that are similar to what you have entered 
appear in the Matches pane (Figure 13). The matched calls are colored according to 
their needed status; in the example all are needed multipliers. An exactly-matched 
callsign has a shaded background in both the Matches pane and in the QSO Entry pane 
call field. In the example, characters in a known call that do not appear in the entered 
callsign have red underlines.  

Calls already in your log, in your exchange database, or in the Super Check Partial 
database are considered as known calls. Matches to logged calls are wrapped in 
parentheses like AB8M in the example, and matches to exchange database calls are 
wrapped in square brackets line 3B8MM.  

Use the list of calls in the Matches pane to judge whether or not what you have typed is 
a good call, and to guess what characters you might be missing. But do not rely on the 
list, always enter what you hear. For example, the exactly-matched known call, 3B8M 
could easily be 3B8MM. 

Entering contacts in a CW contest when using the keyer messages 
Let’s suppose you are running a frequency in a CW contest.  You will typically follow 
these steps:  (Note: This section assumes the default shortcut key assignments for clarity 
of what keys to press). 

✦ Tap F1 to transmit your CQ message. 

✦ When someone answers, type their call in the callsign field and tap F5 followed by 
F2 to transmit his call and your exchange.  You can tap F5 before you have finished 
entering the complete call as long as your typing stays at least one character ahead 
of what is being sent; this is called type-ahead. 
Hint: Messages ▶ His Call + Exchange combines these two key presses. 

✦ If they respond with their exchange, navigate to the entry fields as described for SSB 
logging and fill in the information. 

✦ If they instead ask you to repeat your exchange, tap F2. 
Hint: In serial number contests, tap ⌘F2 to transmit just your serial number. 
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✦ When you have their exchange, tap F3 and ⏎ to transmit your acknowledgement 
and log the QSO. 
Hint: Messages ▶ Acknowledge + Log QSO combines these two key presses. 

Now let’s suppose you are searching and pouncing.  Suppose you have double-clicked 
an Activity entry in the table.  The radio tunes to the correct frequency and the callsign is 
inserted into the call entry field of the Pounce QSO Entry pane. Typically you will then 
follow these steps: 

✦ Type a call into the callsign entry field to determine needed status. 

✦ Tap F4 to respond to his CQ. Repeat as needed until he responds to you with his 
exchange. If he is clearly responding to you but has your call wrong, tap F4 until he 
gets it right. 

✦ Fill in the remaining entry fields. If you need a repeat, tap F7. 

✦ When you have his complete exchange, tap F2 to transmit your exchange. Repeat as 
needed until he acknowledges your exchange. 

✦ Tap ⏎ to log the QSO. 

These sequences for running and for searching and pouncing may seem complex, but 
actually you soon get used to the routine and are able to concentrate more on receiving 
incoming CW. 

If at any time you need to stop a CW message being transmitted, either tap the escape 
key (the shortcut for Messages ▶ Abort) or touch a paddle connected to your WinKeyer 
unit.   

If you need to transmit any un-programmed CW information you can use a connected 
paddle key to do this.  Alternatively you can use Morse ▶ Keyboard Mode (⌘K) and 
type what you want sent.  Use the same command again to exit Keyboard Mode.  

Entering contacts in a data contest 
SkookumLogger supports a number of data contests for logging only.  These include 
RTTY (FSK), Phase Shift Keying (PSK) and Machine Generated Modes (MGM) as defined 
by RSGB.  However, full support (generating the data signals in addition to logging 
QSOs) requires a radio which can generate and decode the data signals internally such 
as type K3S or KX3 etc.) and is limited to the modes that the radio can support (e.g. 
RTTY and PSK31).  If you are using some other external means to generate and decode 
data modes and SkookumLogger just for logging, use the Phantom radio type to enable 
you to set frequency and mode manually.  For modes other than FSK and PSK, choose 
Data as the mode.  

For radios that support the data mode encoding/decoding internally, SkookumLogger 
offers specific features.  One is the ability to send preset messages automatically from 
the function keys (as for CW contests).  Magic Message is also supported.  A separate set 
of messages can be defined just for data modes (see Figure 9).  The QSO process is very 
similar to that for CW QSOs described in the previous section. 

In addition you will want to open the Data Encode/Decode window from the Window 
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menu (enabled only when a suitable radio is connected).  This shows decoded text from 
the radio in the normal text colour, and transmitted text in red.  You can use the Grab 
command to copy any received selected text into the current QSO entry field.   

You can also use the lower text entry field of the Data Encode/Decode window to send 
arbitrary messages, and Keyboard Mode is also available for this purpose.  

Some mixed mode contests accept QSOs using data modes that require WSJT-X 
software to complete them (e.g. FT8).  SkookumLogger cannot control your radio at the 
same time as WSJT-X.  After the contest, use File ▶ Merge WSJT-X ADIF… to add those 
data QSOs to your log before generating the Cabrillo log entry file and submitting.  
More information about this feature can be found on the SkookumLogger website Hints 
page.  

Entering contacts in a VHF/UHF contest 
The steps when entering contacts in a contest on the higher bands (VHF/UHF) are very 
similar to those already described, although some features of SkookumLogger allow 
additional techniques to be employed.   

When a station calls you on a run frequency, it may be advantageous as soon as a 
locator is received to check the bearing information and tweak the antenna rotor to 
peak up the signal before completing the contact (Figure 14).  This is especially true 
when the locator square is populated from your Exchange Archive database (see Part II). 

 
Figure 14: Using the bearing information derived from a locator square lookup 

Also it is customary to send and receive genuine RS(T) reports on the higher band 
contests and so it may be better to Tab between the fields to include the report entry 
fields rather than using the Spacebar which skips straight to the other fields.   

Note When you Tab into a Report field, the second digit (signal strength) is highlighted 
by default so that the S (strength) component may be simply overtyped if that is the only 
(often) edit required. Should you need to replace the entire report with a new one, ⌘A 
will select the whole content of (any) current field for this purpose.   

Entering QTCs in WAEDC Events 
The Worked All Europe DX Contest (WAEDC) events include the feature that non-
European participants can, in addition to making a normal QSO, send reports of QSOs 
already made (QTCs) to European participants, which offers the chance for both sides to 
achieve additional points.  This is supported by SkookumLogger using the QTC Series 
window.  Sending and receiving QTCs is an advanced topic beyond the scope of this 
guide.  See the QTC Series topic in SkookumLogger Help for a detailed discussion. 
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Chapter 4: After the contest is over 
This chapter deals with the processes that you might typically follow once the contest is 
finished, including sanity checking your log for obvious errors flagged during the 
contest, generating your entry file, and the methods of submitting it. Note that most 
contest rules preclude adding additional logged info for contacts after the contest, 
whereas a reasonable correction at the end might be realising that you mistakenly typed 
a letter O for a zero, for example.  

Before you submit your log, it is recommended that you first sort the log on the S 
(suspect) column and deal with any QSOs that were flagged as suspect during the 
contest. Then re-sort by Date/Time column before proceeding with log submission.   

You may also want to check the selections made for your contest entry in Log ▶ Cabrillo 
Settings… to confirm your entry sections and perhaps add some comments in the 
Cabrillo Soapbox field, about how you found the conditions, your experiences etc.  

Submitting your contest log 
Once you have finished operating in the contest, you are ready to create the file you will 
send to the contest adjudicators.  This uses a standard Cabrillo format.  Some 
adjudicators provide a website to upload your entry, and some provide an email 
address to send it to as an attachment.  SkookumLogger provides two ways that match 
these two options as one step (Figure 15), or you can if you prefer, perform each step in 
turn:  

Selecting File ▶ Submit Log Via Web Browser… will generate the Cabrillo format entry 
file and then open your browser to the correct page to upload it.  Complete the process 
on the website and you’re done!  

Selecting File ▶ Submit Log Via Apple Mail… will generate the Cabrillo format entry file 
and then create a new mail message with the address of the adjudicators pre-filled and 
the entry file included in the message as an attachment.  Send the constructed email 
and you’re done! 

Alternatively, selecting File ▶ Export Cabrillo… (Figure 14) will simply create the file. A 
standard macOS File Save dialogue box will appear and you should choose the name 
and location that you wish to save the Cabrillo file.   

After the file is written, you can open it with a text editor such as macOS’s TextEdit 
program to check that all the header declarations are as you would want them (these 
will have been generated from your SkookumLogger Preference information and the 
options selected in the Cabrillo settings for this contest).  Also perform a quick check 
that the total number of contacts in the Cabrillo file is as you would expect from what 
you worked in the contest.   

If all seems well, you can submit this file to the contest sponsors/adjudicators by visiting 
the relevant website or creating an email as appropriate.  If you are unsure, check the 
rules website for the contest.  This is usually available within the SkookumLogger Help 
menu. 
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Figure 15: The SkookumLogger File menu 

In Chapter 11, we will cover other things you may want to do after the contest, including 
analysis of your performance and how to aggregate individual SkookumLogger contest 
logs into a single main logging program such as MacLoggerDX, RUMlog or Aether, for 
reference (e.g. QSL and statistical tracking for example).  
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Part II: Improving your contest operation with 
SkookumLogger 

This part of the guide goes beyond the basics to explain how features provided in 
SkookumLogger can help develop and improve your contest operation. 

Chapter 5 Beyond basic logging 
About candidate QSOs 
A basic QSO has a timestamp (date and time together) a frequency, a radio mode, a 
sent exchange, and a received exchange. SkookumLogger fills in the first four of these 
items when you log a QSO, by copying them from the candidate QSO in the QSO Entry 
pane. You provide the components of the received exchange by typing into the text 
entry fields inside the QSO Entry pane. The components of the exchange are specified 
by the contest rules. SkookumLogger sets up the entry fields according to those rules. 

About keyboard focus and transmit focus 
Fully leveraging SkookumLogger logging feature requires understanding two important 
concepts: keyboard focus and transmit focus. Keyboard focus determines which QSO 
Entry pane accepts what you type. Only one text field at a time within an application can 
have keyboard focus. A focused text field has a thick border called a focus ring. 
SkookumLogger has a command, Log ▶︎ Focus Recent QSO Entry, that changes 
keyboard focus from anywhere within SkookumLogger to the most recently focused text 
entry field. Other commands in the Log menu toggle keyboard focus between the QSO 
Entry panes and assign keyboard focus to a particular pane, always returning focus to 
the most recently use text field within the pane. 

Transmit focus determines which candidate QSO is used when transmitting messages. 
Again, there are commands for toggling and assigning transmit focus for QSO Entry 
panes. The pane with transmit focus has a red gumdrop at the top left corner. 

About operating modes 
SkookumLogger has three modes for operating with three kinds of radio configurations. 
The configurations referred to as 1T1R (one transmit one receiver, typically a 
transceiver), 1T2R (one transmitter two receivers, typically a transceiver with a sub-
receiver), and 2T2R (two transmitters two receivers, typically two independent 
transceivers), You choose which is active in OpMode preferences. The 1T2R mode is 
commonly referred to as SO2V (Single Operator 2 VFO), and the 2T2R mode is 
commonly referred to as SO2R (Single Operator 2 Radio). 

Why are there two QSO Entry panes? 
The most straightforward way to work with the QSO Entry panes is pick one and enter all 
of your QSOs there.  However, with two panes you can work with two candidate QSOs at 
the same time. This provides interesting and useful possibilities: 
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✦ While the sequences described in Chapter 3 for completing QSOs apply to both 
QSO Entry panes, if you log run QSOs in the RUN pane and pounce QSOs in the 
Pounce pane, SkookumLogger can use knowledge of which pane is active to choose 
for you the messages to transmit when using Magic Message or Begin QSO/End 
QSO. 

✦ The candidate QSOs are independent, so you can use one of the QSO Entry panes 
to “store” information.  

✦ The items in an Activity table are a set of possible candidate QSOs. You can transfer 
candidate QSOs back and forth between an Activity table and the Pounce QSO Entry 
pane, for even more information storage and use. 

✦ The transfer from Pounce to Activity table can be automated to happen when you 
change the radio frequency and the call field in the Pounce QSO Entry pane isn’t 
empty. 

✦ The transfer from Activity to Pounce can be automated to happen when the radio 
frequency is near a table entry. 

✦ You can type information into one QSO Entry Pane while transmitting the candidate 
QSO information in the other pane. 

By the way, logged QSOs know which QSO Entry pane created them, enabling a variety 
of silly statistics reports for post-contest amusement. 

Using the 1T1R and 1T2R operating modes 
These operating modes support a single transceiver, possibly with a second receiver. 
Also see Using Activity Windows for details about interaction between activities and the 
Pounce QSO Entry pane. 

One Transmitter One Receiver 
Traditionally, operators in a contest are either operating in Run mode (calling CQ on a 
frequency) or S&P mode (where you “trawl” the band. searching for new stations to 
work).  You would do this by locking transmit focus to keyboard focus (the ‘Transmit 
focus follows keyboard focus’ option in 1T1R OpMode preferences.) and toggling 
keyboard focus to choose between Run mode or S&P mode. 

An advanced technique is to interleave the two, so that you use gaps whenever calling 
CQ doesn’t return any replies to search for and “pounce” on stations calling CQ 
elsewhere on the band.  To do this, use Activity ▶︎ Set Pounce to prepare the Pounce 
QSO Entry pane. 

One Transmitter Two Receivers (SO2V) 
For this mode, unlock transmit focus so that you can type into the Pounce QSO Entry 
pane at the same time as transmitting in the Run QSO Entry pane. 

With two receivers, SkookumLogger automatically sets the sub-receiver to listen to the 
receive frequency for the QSO Entry pane without transmit focus. So, your second 
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receiver will  hear your run frequency when Pounce has transmit focus (to alert you when 
somebody transmits there), and your pounce frequency when Run has transmit focus (to 
know when to pounce). Also, when Run has transmit focus the Pounce QSO Entry pane 
tracks the sub-receiver frequency, to find new pounce candidates). Of course, the main 
receiver listens to the frequency of the QSO Entry pane that has transmit focus. 

Listening to two receivers involves stereo audio, which can sometimes limit how well you 
can hear the station you are trying work.  Use Radio 1 ▶︎ Toggle SubRX to turn the 
second receiver on and off, which also toggles stereo audio on and off. 

Instead of tuning the radio’s second receiver frequency, you can use Activity ▶︎ Set 
SubRX to jump the second receiver directly to an activity frequency. 

Using the 2T2R (SO2R) operating mode 
SkookumLogger has sophisticated support for contesting with two radios.  That support 
is largely designed and implemented by Katsuhiro, JH5GHM.  This guide can only 
attempt to provide an overview of this complex contest operating technique.  The Two 
Transmitter Two Receivers (2T2R) Operating Mode must be selected in OpMode 
preferences to enable the second radio. 

For this operating mode, the Run QSO Entry pane label changes to Radio 1, and the 
Pounce label becomes Radio 2).  The distinction between running and S&P is handled 
by a Submode item in each Radio menu. This item is on for S&P,  in effect changing the 
behavior of the corresponding QSO Entry pane between the behaviors for Run and 
Pounce panes in 1T1R operating. When a radio is in Pounce mode, a yellow gumdrop 
(see Log Window Icons) is shown in the QSO entry box.  Each of the two radios may be 
in either Run mode or Pounce mode, yielding three 2T2R configurations: both in Run, 
one in Run and the other in Pounce, or both in Pounce.  SkookumLogger automatically 
determines which configuration is active when it needs to react to user input. 

The following sections concisely describe what happens for the basic SO2R and 2BSIQ 
configurations, but does not cover the cases of enabling special audio routing for SO2R.  

The 2T2R ▶ Automatically Enable Alternating CQ and 2T2R ▶ Enable 2BSIQ Audio 
Routing commands are on/off toggles, with the on state for Alternating CQ and 2BSIQ 
indicated by a checkmark preceding the menu item. 

There are three basic SO2R scenarios without special audio routing: Run on one, S&P on 
the other, Run on both or S&P on both radios. The advanced 2BSIQ (Band Simultaneous 
Interleaved QSOs) techniques has two scenarios, with and without special audio routing. 

SO2R running on one radio, S&P on the second 
When one radio is running and the other is S&P, Alternating CQ determines whether or 
not Beacon CQ is used on the Run radio and 2BSIQ is off, establishing the basic 
environment for SO2R run & pounce. 

✦ When tapping F1, CQ is sent from the radio which has transmitting focus  

✦ All messages are sent from the radio which has keyboard focus  
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✦ Any message including CQ is interrupted by transmitting focus (even for the same 
radio)  

✦ Message including CQ to the same radio is queued, but interrupt ongoing message 
to the different radio  

✦ Ongoing CQ is not interrupted by keyboard focus  

✦ Transmit focus except for CQ follows keyboard focus when transmitting  

✦ Defend message is sent to different radio which has keyboard focus  

✦ When enabling keyboard mode, transmit focus follows keyboard focus  

✦ Always follows audio routing setting  

SO2R running on both radios 
Both radios are running, with Alternating CQ and 2BSIQ off. Practice mode supports this 
configuration.  

✦ When tapping F1, CQ is sent from radio which has transmitting focus  

✦ Other messages except for defend are sent from radio which has keyboard focus  

✦ Ongoing CQ is not interrupted by keyboard focus  

✦ Any message including CQ is interrupted by transmitting focus (even for the same 
radio)  

✦ Message including CQ is always queued, not interrupt ongoing message regardless 
of which radio to transmit  

✦ Transmit focus except for CQ follows keyboard focus when transmitting  

✦ Defend message is sent to different radio which has keyboard focus and transmitting 
focus moves to different radio  

✦ When enabling keyboard mode, transmit focus follows keyboard focus  

✦ Always follows audio routing setting  

SO2R S&P on both radios 
Both radios are pouncing, with 2BSIQ and Alternating CQ off. In this configuration you 
can send CQ messages, but neither of Beacon CQ or Alternating CQ is applicable. This 
provides the basic environment for SO2R pounce & pounce.  

✦ When tapping F1, CQ is sent from radio which has transmitting focus  

✦ All messages are sent from radio which has keyboard focus  

✦ Any message including CQ is queued  

✦ Ongoing CQ is not interrupted by keyboard focus  

✦ Transmit focus except for CQ follows keyboard focus when transmitting  

✦ Defend message is sent to different radio which has keyboard focus  

✦ When enabling keyboard mode, transmit focus follows keyboard focus  
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✦ Always follows audio routing setting  

2BSIQ operation without special audio routing 
In this configuration, Alternating CQ is on and 2BSIQ is off.  This provides the basic 
environment for 2BSIQ with no special audio routing.  

✦ When tapping F1, CQ is sent from different radio which has transmitting focus and 
transmitting focus moves to different radio  

✦ Other messages except for Defend are sent from radio which has keyboard focus  

✦ Next CQ from different radio starts immediately after the end of non-interrupted CQ 
and transmitting focus moves to different radio  

✦ Next CQ from different radio starts immediately after the end of either of End QSO 
or Short Acknowledge and transmitting focus moves to different radio  

✦ Ongoing CQ is interrupted by sending message from the same radio (not from 
different radio, but following CQ does not happen)  

✦ Ongoing CQ is not interrupted by keyboard focus, but following CQ does not 
happen regardless of which keyboard is focused  

✦ Any message including CQ is interrupted by transmitting focus (even for the same 
radio)  

✦ Message including CQ is always queued, not interrupt ongoing message regardless 
of which radio to transmit  

✦ Defend message is sent to different radio which has keyboard focus and transmitting 
focus moves to different radio  

✦ When enabling keyboard mode, transmit focus follows keyboard focus  

✦ Always follows audio routing setting  

2BSIQ operation with special audio routing 
The is the most advanced environment for 2BSIQ including special audio routing. Both 
Alternating CQ and 2BSIQ are on.  

✦ When tapping F1, CQ is sent from different radio which has transmitting focus and 
transmitting focus moves to different radio  

✦ Other messages except for Defend are sent from radio which has keyboard focus  

✦ Next CQ from different radio starts immediately after the end of non-interrupted CQ 
and transmitting focus moves to different radio  

✦ Next CQ from different radio starts immediately after the end of either of End QSO 
or Short Acknowledge and transmitting focus moves to different radio  

✦ Ongoing CQ is interrupted by sending message from the same radio (not from 
different radio, but following CQ does not happen)  

✦ Ongoing CQ is not interrupted by keyboard focus, but following CQ does not 
happen regardless of which keyboard is focused  
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✦ Any message including CQ is interrupted by transmitting focus (even for the same 
radio)  

✦ Message including CQ is always queued, not interrupt ongoing message regardless 
of which radio to transmit  

✦ Defend message is sent to different radio which has keyboard focus and transmitting 
focus moves to different radio  

✦ When enabling keyboard mode, transmit focus follows keyboard focus  

✦ Follows audio routing setting except, when not transmitting:  

✦ Tapping ESC listens to both radios  

✦ Focus radio 1 when radio 1 has keyboard focus listens to radio 1  

✦ ‘Focus radio 2 when listening to radio 1’ listens to both radios (radio 2 now has 
gained focus)  

✦ Focus radio 2 when radio 2 has keyboard focus listens to radio 2  

✦ Focus radio 1 when listening to radio 2 listens to both radios (radio 1 now has 
also focused)  

Audio Routing with YCCC SO2R 

You may use a YCCC SO2R Box or YCCC SO2R Mini with SkookumLogger to manage 
switching for your microphone, foot-switch and receiver audio. Connect your YCCC 
SO2R device to your logging computer with a USB cable. If the device is an SO2R Box, 
SkookumLogger will find it when it is powered on. You will see this confirmed in the 
Status Messages window. For the Mini, choose the Use Mini instead of Box option and 
configure and enable the port in the YCCC SO2R window (Figure 16). 
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Figure 16: YCCC SO2R external device settings window 

Set the TRANSMIT and RECEIVE switches on the SO2R box to AUTO. 

Your SO2R Box may be connected to as many as four radios. Buttons in the YCCC SO2R 
window choose which of those four radio connections is associated with Radio 1 and 
which is associated with Radio 2. 

SkookumLogger always switches the microphone to the radio with transmit focus. 
Receive audio switching is more complex; you can choose to listen to Radio 1 in both 
ears, to Radio 2 in both ears, or to both radios with Radio 1 in left ear and Radio 2 in 
right ear. In both cases, you can control blending between the two channels using 
the Box Blend Receive Audio slider. 

Use 2T2R ▶ Listen To Radio 1,  2T2R ▶ Listen To Radio 2, or  2T2R ▶ Listen To Both 
respectively to make your receive audio choice or the corresponding buttons in the 
‘When Not Transmitting’ group in the YCCC SO2R window. Green gumdrops at the top-
right corner of the Radio 1 and Radio 2 QSO entry boxes (item 11 in Logging Window 
Reference) to indicate which radios you are listening to. 

When SkookumLogger is sending messages, it manages receive audio switching for 
you.  When a message begins sending on Radio 1, the receive audio configuration 
changes to your selection in the ‘When Radio 1 Transmits’ button group. Similarly, when 
a message begins sending on Radio 2, the choice in the ‘When Radio 2 
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Transmits’ button group applies. When message sending ends, the receive audio 
configuration changes back to the choice in the ‘When Not Transmitting’ button group. 

When 2BSIQ is on, additional routing behavior applies: 

❖ Log ▶ Focus Radio 1 QSO Entry sets routing to Listen to Radio 1 if Radio 1 already 
has keyboard focus.  

❖ Log  ▶ Focus Radio 2 QSO Entry sets routing to Listen to Radio 2  if Radio 2 already 
has keyboard focus.  

❖ Messages ▶ Abort sets routing to  Listen to Both.  

These additional routing changes are temporary. They do not affect the choice in the  
‘When Not Transmitting’  button group, which will be restored at the end of the next 
message transmission. 

Page  of 41 95



SkookumLogger Guide v.3.5

Chapter 6: Making Colours work for you 
SkookumLogger provides considerable information through the use of colour across its 
various windows.  This chapter looks at how to set up and exploit this during a contest. 

Setting up colours in SkookumLogger 
To choose which colours are used by SkookumLogger, Open the Logging preferences 
window to access Fonts and Colors settings (Figure 17). There are eight colour settings 
you can customise. 

 
Figure 17: Fonts and colors settings 

‘Fixed-pitch font’ and ‘QSO entry style’ allow you to select font and style for the contacts 
as listed in the logging table. It is a good idea to use a font which distinguishes the letter 
O from zero (0) especially by putting a slash through the latter.  SF Mono and Menlo are 
examples of such fonts.  These also have bold, italic and bold-italic variants. Black or 
grey are good colours to use for the ‘Not needed QSO’ colour.   

As the names suggest, ‘Needed multiplier determines how callsigns that would be a 
new multiplier in the contest are highlighted.  A medium green colour is one option to 
use for this.  If SkookumLogger believes the call may be a new multiplier but can’t be 
sure, it will use a the ‘May be multiplier’ colour.  

Similarly, the ‘Needed QSO’ setting determines how callsigns that are still required 
(valid and not duplicates) are highlighted.  Blue might be a good choice for this as 
hopefully many calls typed in will fall into this category.  [Suggestion: Can use Menlo 
bold to emphasise needed calls and/or italic (with grey) to de-emphasise worked calls.] 
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The ‘Worked before’ setting allows you to customise how potential duplicate contacts 
are shown. A good colour for this is red!  

The ‘Buddy’ colour is used for your own radio frequencies in activity tables and for 
callsigns that match those in your buddy list.  Orange can be a good choice for this.  

The ‘Partial match underline’ colour is used in the callsign matching pane to denote 
letters that (according to the logging preference set) match or mismatch the call typed. 

The ‘Entry field background highlight’ colour is used to instantly highlight logging fields 
where the data in them (callsign or grid) matches known stations from databases.  

Having set up the colours, you are now ready to see how and where they are used 
throughout SkookumLogger to provide instant information about the contacts you may 
make. 

Where colours are used 
The first place that you will see the colour preferences reflected is in the callsign data 
entry field itself.  The colour is set according to the preferences for the rules of the 
selected contest (since duplicates may be counted per band or mode for example).  
This gives you instant feedback as to the importance of this particular contact in terms of 
the points it is likely to be worth.   

If the callsign typed matches an entry in the SCP database (see Chapter 7), then you will 
see the colour reflected in the callsign matching pane of the relevant data entry fields 
even before leaving the callsign entry field.  In addition, for a perfect match, the ‘Entry 
Field Background’ colour set in Logging preferences will be filled, meaning you can be 
confident of the call typed even without glancing at the callsign matching pane!  Note 
that this pane also shows calls that are already in the current log, since it is often likely 
that in a multi-band contest you may already have worked the same call on other bands.  
The same colour rules are applied to all items displayed in the callsign matching pane.  

The other obvious place that the colours are used is the Activity windows.  Glancing at 
these windows is a good way to see if you are missing any multipliers which have been 
spotted on other bands for example.  

Keep an eye on rates 
Having the Rate Tracker window open will give you a feel for how many QSOs and 
points you are making in a time period, and how long has elapsed since the last QSO 
logged.  If rates slow you may decide to change strategy in some way, or if very low 
investigate if there is problem with the station.   

Of course not all contest events are purely about QSO rate - multiplier searching in 
some events might be an important activity - in which case the QSO points rate will be 
more useful to monitor than the raw QSO rate.  

The rate window uses colours to alert you to slowness (from Green through Amber to 
Red).   

Page  of 43 95



SkookumLogger Guide v.3.5

Chapter 7: Using Databases 
SkookumLogger incorporates a number of database tables in order to determine 
information about contacts made and for some types of contest to pre-populate some 
data entry fields for the operator to check prior to committing the QSO to the log.  This 
can significantly reduce the amount of typing (and potential keying errors) during 
contesting, leading to better accuracy. For the more technically minded, databases are 
stored in ~/Library/Containers/com.k1gq.SkookumLogger/Data/Library/Application 
Support/SkookumLogger/.  The current versions of all databases being used by 
SkookumLogger are shown in the Status Messages window.  

DXCC Countries Database 
The most fundamental database is the one mapping callsign prefixes to country names, 
continents, zone numbers and other entity information for the derivation of approximate 
bearing and distances. The de-facto standard database used by most logging software, 
so-called cty.dat, maintained regularly by Jim AD1C, is used by SkookumLogger.   

You should always force an update of the latest countries database in SkookumLogger 
by choosing File ▶ Download Countries Database option from the SkookumLogger File 
menu.  This ensures that any prefix changes (e.g. for DXpeditions or new countries) are 
reflected in the scoring applied by SkookumLogger.  Note that old logs may score 
differently with a newer database version. 

The countries database in conjunction with the ‘Needed QSO’ colour preference setting 
is of particular value in contests where contacts are only permitted with certain countries 
or regions of the world for example.  

Super Check Partial (SCP) and Call matching 
The Super Check Partial (SCP) database has also become a de-facto standard used by 
contesters worldwide and SkookumLogger supports this too.  SCP is a database of 
thousands of stations which have been active in recent past contests.  This database is 
compiled and maintained from periodic voluntary log submissions by contesters around 
the globe to the maintainer of SCP, Stu K6TU.  You can contribute your logs to Stu using 
File ▶ Submit Log for SCP. This is automatically done for you when the Submit to SCP 
when submitting to sponsor option is on in the Cabrillo tab of New Log preferences. 

You should regularly force an update of the latest SCP database by choosing File ▶ 
Download SCP Database. 

SCP database matches (unless disabled in Logging preferences) are automatically 
displayed in the Matches panes of the SkookumLogger Log window to the left of the 
Run and Pounce QSO Entry panes, after at least 3 characters of a callsign have been 
typed. Note that the partial nature of the match means that entering G0D will typically 
match both with calls starting G0D (e.g. G0DWV) and those including the pattern such 
as DG0DRF.   

In addition to SCP, the Matches panes also display matches of typed callsigns with calls 
in your Exchange Archive database (see below).  These are denoted by square bracket 
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[ ] characters surrounding the call.  Matches from calls already logged in the current 
contest, and calls which you have announced as activities, are also displayed and these 
have parentheses () around them. 

If you hear only part of a callsign after calling CQ, a glance at the Matches pane will 
often give a good hint of what to suggest to the station for confirmation along with his 
exchange, rather than requiring several more overs each to get the call correct.  If you 
miss a character in a callsign, type a ‘?’ alpha-numeric wildcard in its place for 
SkookumLogger to match with. If you have checked the “Remap ‘.’ Key to ‘?’ Key in Call” 
field option in  Logging preferences, you can type ‘.’ (period/fullstop) instead of ‘?’, which 
doesn’t need Shift key to be pressed as well.  

Experienced contesters will typically type any partial call they hear and pursue it, rather 
than simply wait and call again whilst entering nothing in the logger.  The whole callsign 
can always be easily selected and overtyped (using ⌘A) should an initial partial hunch 
have been an error.  

If you check the ‘Use fuzzy matching’ option in Logging preferences, SkookumLogger 
will order the list of known calls in the Matches pane by their likelihood.  This uses 
specialised Levenshtein distance calculations for the case of matching a partial call 
against a known call.  For CW, the distances between morse characters are also 
considered.  The sorting of displayed calls in the Matches pane also considers the 
number of matched characters and the number of consecutively matched characters. 
This should mean that SkookumLogger will normally position the most likely alternative 
callsign nearest the bottom right corner of the Partials pane, when the fuzzy option is 
selected.  

Mode-Frequency Database 
SkookumLogger also uses a database to try and cope with the fact that DX Cluster spots 
from DX spider nodes don’t specify mode.  This allows grabbed items from activity 
tables to take mode into account, which helps ensure that in mixed mode events where 
multipliers are allowed per mode (in both CW and SSB for example) needed multipliers 
are correct per mode.   

The database used in SkookumLogger to suggest mode is based on the ARRL band 
plans.  This can be overridden by a file for other ‘local’ band plans put in the home/
Library/Containers/com.k1gq.SkookumLogger/Data/Library/Application Support/
SkookumLogger folder. An example is provided at: 

       http://www.k1gq.net/SkookumLogger/phone_band_edge_table.html.   

Users may install such a file to suit their ‘local’ band plans.  The database file, which 
specifies the lowest frequencies of SSB sub-bands per band, is called 
PhoneBandLowerEdgeFrequencies.txt. Use File ▶︎ Export/Import Phone Band Edges… 
to make a copy of the existing file, edit as needed, then replace the existing file with 
your edited file. 

The Exchange Archive Database 
For contest exchange components other than RS(T) and serial number, SkookumLogger 
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offers an exchange database which can act as a ‘call history’ and pre-populate the 
relevant fields.  The database is built up from your previous logs by selecting the Update 
Exchange Database option from the File menu (e.g. at the end of a contest).  In addition 
to adding exchange information for any calls not already in the database, the update 
overwrites exchange data associated with any calls which are already in the database 
from the current log.   

The exchange database can be used to pre-fill districts and region codes logged for 
specific countries, names, IOTA references and 6 character grids based on the 
Maidenhead locator system, for example.  For contests where other data such as RSGB 
Club Name and Club Status, check, precedence, or power are exchanged, the database 
will also supply these where the call matches an entry in the exchange database.   

Note that it is important to log what is heard rather than simply believing the database 
but in the case of a match then it can save typing and improve accuracy by avoiding 
data entry errors. 

Name prompts 
The Exchange database stores names from received exchanges.  Those names are 
shown in the Log window (see item 15), along with names in the current log when the 
rules include name as part of the exchange. 

This is a trick for manually adding names to the database: 

✦ Create a log for the CWOps CW Open Competition contest.  The exchange for this 
contest is serial and name. 

✦ Enter any serial number and a name, tap ⏎ to log the QSO.  Do not leave the serial 
number field empty.  Repeat to define other names. 

✦ Choose File ▶︎ Update Exchange Database.  This will add the names to the database, 
replacing names for calls already in the database that had names. 

About VHF/UHF locators from the exchange database 
Contests on bands above HF often use six character locator grid squares based on the 
Maidenhead system in the exchange, which may be used for distance-based scoring 
and/or multiplier schemes (usually just the first four characters are important for 
multipliers).  

Regular participants in VHF/UHF contests over time accumulate knowledge of where 
other regularly participating stations are located in relation to their own QTH.  
Additionally when there is a match in the exchange database, accurate rather than 
approximate beam heading information is calculated from the pre-filled locator and 
displayed in the QSO Information allowing the antenna direction to be optimised 
quickly to receive a better signal and thus copy the rest of the exchange more easily.  
This accurate alignment of antennas is particularly important for higher band contest 
operation.  

RSGB Club Calls - Assigned club name codes 
An example of a database used to support a specific contest type is that used for the 
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annual RSGB Club Calls contest which requires the exchange of standard assigned (by 
the contest sponsor) four character club name codes.   

SkookumLogger supports these name codes.   The exchange database will attempt to 
pre-fill names and status from previous year’s Club Calls logs where the information has 
been saved.  
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Chapter 8: Using Activity Windows 
SkookumLogger provides Activity windows per band which operate like a kind of band 
map.  You can use these Activity windows in a variety of ways, which are described in this 
chapter (Figure 18). 

 
Figure 18: Sorting and filtering Activity window entries 

Configuring an activity table 
The table in each activity window can be configured separately from other activity 
window table. Properties that apply to all Activity windows are located in the Activities 
preferences window. 

The rows in the table can be sorted by clicking a column header.  The most useful sort 
option for S&P is probably by frequency as shown in the example figure.  If searching & 
pouncing using a rotatable antenna, sorting by bearing can be useful.  Sorting on the 
Age column can be useful when you want to pounce on new activities.  Sorting on the 
Info column will order the rows by the SNR reported by the skimmers, to aid in 
pounding on louder activities that you are more likely to be able to hear. 

Some of the columns can be hidden using the context popup menu opened by right-
clicking on the table heading row.  For example, for bands where you have a directional 
rotatable antenna, it may be useful to display the bearing column, whereas for other 
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bands it may save you valuable space on your screen to have narrower activity windows 
with that column hidden.  Similarly, if you are not using activity windows to save your 
own entries, hiding the By Me column may save you additional space. 

To delete a table row, select the row and tap the delete (backspace) key. 

Filtering an activity table 
The popup menu “All Activities” determines the subset of all activities that are visible in 
the table. The other menu choices are Needed QSOs, Needed Multipliers, Inserted by 
Me, and Buddies.  A subset can help you see activities of primary interest without 
needed to scroll the table to find them. 

The “All Modes” popup addition limits subsets.  The other mode filter choices are CW, 
SSB, CW & SSB, FSK, PSK, Data and FM. 

About activities 
A row in an activity table contains information about one signal.  That information is 
added to the table from DX announcements (spots) received from your DX Cluster 
connection, by the Activity > Create Activity command, or both.  An activity contains the 
information in a candidate QSO, such as frequency, mode and received exchange, 
along with some other information like the time that the activity was created.  

The table has these columns showing some of the activity information: Call, Frequency, 
Mode, Source, Age, By Me, Info and Bearing (°).  Source identifies whether the activity 
was created by you or by a spot;  in the first case, Info contains the received exchange, 
in the second case, Info contains the comment field of the spot.  Spots do not always 
identify the mode for the signal; SkookumLogger defaults to CW when it cannot make 
an intelligent guess.  Age is the interval since the activity was created. 

Your radio’s current frequency appears in the Activity window for the radio’s band as  
pseudo activity showing radio frequency and mode.  The Call for this activity is “<rx>”, 
and the Source for the activity is “radio.”  When the radio has a subreceiver, a second 
pseudo activity appears with Call “<subrx>” and the same Source. 

Interaction between activity tables and the Pounce QSO Entry pane 
Information for a candidate pounce QSO can be transferred between an activity table 
and the Pounce QSO Entry pane in several ways.  Activity ▶︎ Set Pounce replaces the 
pane candidate QSO with the selected activity.  Activity ▶︎ Grab to Pounce does Set 
Pounce, then activates the pane and updates the radio frequency and mode.  To select 
an activity using the keyboard, choose Activity ▶︎ Focus Table for Current Band then use 
up/down arrow keys to choose a row in the table.  To select an activity with the mouse, 
click anywhere in the Activity window, then click again to both select an activity and 
perform the Grab command.  Hold the shift key during the second click to perform Set 
instead of Grab. 

Use Activity ▶︎ Create to create an activity from the candidate QSO in the Pounce QSO 
Entry pane.  The candidate QSO and the radio are unaffected. 
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Thus, when searching and pouncing with the Pounce QSO Entry pane active, the Activity 
windows can be used to provide a map of stations you hear, work and perhaps come 
back to later.  For example, you might tune in carefully to a station calling CQ but he is 
either busy with a pile-up or too weak due to perhaps beaming in a different direction at 
that moment.  Instead of waiting on his frequency and wasting time, having entered the 
callsign of the station and possibly exchange information in the pane, use Activity ▶ 
Create to save the information to the table.  Then, continue tuning the band, either 
working people or adding them to the table in the same way.   

When you want to go back and try one of the inserted stations again later, choose 
Activity ▶︎ Grab to Pounce.  The radio will be set to the remembered frequency and his 
callsign and exchange information, if any, is returned to the Pounce QSO Entry pane, so 
that (assuming he has stayed put) you are ready to call him and enter the rest of the 
exchange.   

Choosing Activity ▶︎ Set Pounce also moves the call details to the Pounce QSO Entry 
pane field, but without making this field active and hence without re-tuning the radio.  
So, this command doesn’t interrupt any CW currently being sent, enabling you to load a 
spot while a CQ call is being made on your run frequency for example. 

Using the Activity table when trawling a band can save substantial time retuning stations 
in and avoids waiting on a frequency unnecessarily.  After working a station recalled 
from the Activity window, simply choose Log ▶︎ Focus Transmit Run to re-tune to the 
original frequency you were on in the Run data entry fields.  

About assisted categories 
Some contests or entry categories require that the operator doesn’t use any externally 
provided information to find stations to work, generally known as unassisted categories.  
In SkookumLogger, you can disconnect DX Cluster in the DX Cluster preferences 
window to ensure that external sources do not add entries to the Activity windows.  Also 
see item 4 in the Log Window Reference Diagram. 

If the contest (category) allows assisted entries, and your Mac is connected to the 
Internet, you can use information taken from the global public DX Cluster network to 
populate the SkookumLogger Activity windows.  First you should use the DX Cluster 
preference window to select a DX cluster node and set your login callsign (Figure 19).  
Then click the Log In button. 
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Figure 19: SkookumLogger DX Cluster Preference Pane 

Optionally you can set a spot filter to select just the spots you need for a particular 
contest from a particular location.  A link to a reference that describes the filter 
commands is provided on the SkookumLogger Help menu. 

You may also open the DX Cluster window from the SkookumLogger Window menu to 
see the raw data connection to the cluster network or to send any direct commands to 
the cluster.  Once set up, you will usually simply open relevant Activity windows.  

Activity spots from the Cluster may be selected for S&P as described in the previous 
section of this guide. 

Of course, you should always check that Cluster provided spots are actually readable by 
you at your shack, since there is no guarantee of this, in contrast to activities you have 
inserted yourself! 
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Skimmer & Reverse Beacon Network 
For CW contests, where assistance is permitted by the contest rules, SkookumLogger 
can also collect global Skimmer information from the Reverse Beacon Network (RBN) to 
populate Activity windows.  These may be grabbed during S&P operation as already 
described in earlier sections.  RBN spots are denoted in Activity tables by ”-#” appended 
to the source ID.  The notes column shows the signal strength in decibels and speed in 
WPM read from RBN (see examples in Figure 15). 

To utilise the RBN, simply ensure that the DX Cluster node you have connected to also 
forwards RBN spots.   

Keeping track of your buddies 
In the Activities preferences window, you can add a list of the callsigns of your friends 
and club/team members etc.  These will then be highlighted in the Activity Tables in the 
Buddy colour, and will remain visible even when worked, so you can keep track of them.  
Activity windows can also be filtered to show only buddies. 

Locally networked SkookumLogger spots  
Other operators running additional instances of SkookumLogger on other computers 
connected via SkookumNet are also able to insert spots into the activity tables for 
operators at other hosts to pick up and use (see Chapter 13). 
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Chapter 9: Advanced CW features 
SkookumLogger provides some specific features for CW contest operators.  This chapter 
describes how these features can be used. 

About message queuing 
When you trigger a message, information about the message is added to the end of a 
queue. If the queue is empty, the message begins transmitting immediately, and is 
removed from the queue when the complete message has been sent. If the queue is not 
empty when transmitting ends, the next message in the queue begins transmitting. 

This approach allows you to chain messages by triggering them without concern for 
overlapping the triggers — the queue handles when they will be transmitted. For 
example,  you can send your call twice by quickly tapping F4 twice; the queue takes 
care of including a space between them. 

SkookumLogger manipulates the color of the mode text in the QSO Entry pane with 
transmit focus to show you the status of the queue: 

✦ Normal text color (black or white depending on Light/Dark display mode) when the 
queue is empty. 

✦ Blue when transmitting a CQ message. 

✦ Red when transmitting a message that isn’t a CQ message. 

✦ Orange when transmitting a message and another message is in the queue. 

The Messages ▶︎ Abort command immediately stops transmitting and clears the queue. 
You should do this when (rarely) the queue stalls, indicated by a colored mode text 
when no message is transmitting. 

Acknowledgement after callsign correction 
When running CQ in CW and being called by a station, you will normally type their call 
and include that in the exchange message sent.  If you have to correct the callsign 
before the contact is completed, and you have checked the Correct mode option in 
Messages preferences, SkookumLogger will automatically send the corrected callsign 
before the Acknowledgement message when the F3 message is initiated.  This confirms 
that you have made the correction in your log to the other station without requiring an 
additional over, thus saving time. 

Beacon CQ 
When calling CQ on CW, SkookumLogger provides the facility to automatically repeat 
the CQ call after a specific interval of time has elapsed.  This is known as Beacon CQ.  It 
is enabled by using Messages ▶ Beacon CQ.  When enabled, “Beacon CQ” appears 
under the search field in the Log window.  Typing into any QSO Entry pane field or Abort 
the CQ message pauses Beacon CQ, stopping transmission and changing the text to 
“(Beacon CQ)”.  Tap F1 to resume CQing, or ⌘F1 to turn Beacon CQ off. 

The period (in seconds) before the CQ message repeats when in Beacon CQ mode for 
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both CW and SSB on up to two radios is set within the Messages preferences window. 

Keyboard Mode 
This mode can be toggled on and off with the Morse ▶ Keyboard Mode command.  
When in keyboard mode, the text typed on the keyboard is sent to the currently 
transmitting radio.  A keyboard icon is displayed above both callsign entry fields while 
keyboard mode is active. 

Matching the caller’s CW speed when you S&P 
When you pounce on a CW station who is CQ-ing much slower than you from an RBN 
spot in an activity window, it might be that you wish to temporarily match his speed for 
that QSO.  SkookumLogger provides for this through the Morse ▶ Set Pounce WPM 
command (to which the Guide’s author allocates the shortcut ⌥- (option-minus)). It 
searches the current band’s activity table for a match to the call in the Pounce call entry 
field. If a match is found and the activity specifies WPM in the Info column, your 
WinKeyer is silently set to that speed.  

The command is hidden in 2T2R and disabled unless Pounce has transmit focus. The 
temporary override of Pounce WPM does not affect the displayed WPM or the 
‘remembered’ WPM value that is set when you toggle transmit focus from run to 
pounce.  

To use this feature, having assigned a shortcut to the command (see chapter 1), grab an 
RBN spot from an activity table and then press the shortcut key for Set Pounce WPM 
before working the station.  

Using Intelligent messages 
When SkookumLogger knows whether you are running or searching and pouncing, it 
can decide for you what messages to transmit. You enable that feature simply by 
running in the RUN QSO Entry pane and pouncing in the POUNCE QSO Entry pane. 

Messages ▶ Magic Message is an intelligent message. First, assign a shortcut or special 
key for that command.  In the discussion below, the special key is the grave accent, `, 
available the escape key on US keyboards. 

When running, the Magic Message command behaves as follows: 

✦ When the call entry field is empty, tapping ` transmits the Magic Run Begin message. 

✦ When a call has been entered, tapping ` transmits the Magic Run Continue message. 
If asked to repeat, tap F2. 

✦ When Run Continue has been triggered, tapping ` transmits the Magic Run End 
message.  

These three messages are defined in the Run row in the Magic Messages pane of the 
Morse Messages Editor. The Begin message transmits a CQ, the Continue message 
transmits his call and your exchange, and the End message transmits acknowledge and 
logs the QSO. 

In this way, tapping the same key allows a run contact to be completed. 
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When pouncing, the Magic Message command behaves as follows: 

✦ When the call field is not empty, tapping ` transmits the Magic Pounce Begin 
message. 

✦ When you have navigated out of the call field, tapping ` transmits the Magic Pounce 
Continue message. If asked to repeat, tap F2. 

✦ When Pounce Continue has been triggered, tapping ` transmits the Magic Pounce 
End message. 

✦ When the call field is empty, tapping ` makes the Run QSO Entry pane active and 
transmits the Magic Run Begin message. 

These three messages are defined in the Pounce row in the Magic Messages pane of the 
Morse Messages Editor.  Thus, normally in Pounce mode the Begin message transmits 
your call, the Continue message transmits your exchange, and the End message 
transmits nothing and logs the QSO. 

Messages ▶ Begin QSO and Messages ▶ End QSO are also intelligent messages, 
designed to be used together. Typically, semicolon and apostrophe are assigned as the 
special keys for triggering Begin QSO and End QSO, respectively.  

When running, Begin QSO transmits your F2 message (Exchange) and End QSO 
transmits your F3 message (Acknowledge) and logs the QSO.  When pouncing, Begin 
QSO transmits your F4 message (My Call) and End QSO transmits your F2 message 
(Exchange) and logs the QSO. 

Customising CW messages per contest log 
In Part I, the Messages preference window was introduced as a method of how to set up 
the CW sent by SkookumLogger.  There is a second way to change the CW messages, 
the Morse Messages Editor window (Figure 20), opened in the Window ▶ Editors ▶ 
sub-menu. Changes you make to definitions in this window are stored in the log and do 
not affect the initial definitions or the definitions in other logs. 
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Figure 20: Morse Messages Editor window 

Some of the Menu Title items are editable.  Text that you enter here also appears for the 
corresponding items in the Messages menu. 

All message definitions in SkookumLogger can contain plain text and tokens. The plain 
text is case-insensitive, and may include any characters recognised by the WinKeyer. 
Unrecognised characters are ignored when sending a message. 

Tokens are placeholders for information that depends on your log, such as the received 
call or the sent serial number. When you trigger sending a message, SkookumLogger 
quickly scans the message definition for tokens and replaces them with suitable plain 
text before passing the message along to the WinKeyer.  

When (and only when) the token for received call is at the beginning of a message, it is 
sent with call type-ahead, and the sent call is remembered for detecting whether or not 
the call field changed afterward.  

When sending the Acknowledge message, if the ‘Correct mode’ Messages preference 
option is checked and the call field did change, the corrected call is sent before the the 
rest of the message. 

There are a few simple rules to be aware of when defining messages: 

✦ The CQ message is the message that plays when Beacon CQ mode is active. 
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✦ The token for message-n must not be used in the definition for message-n, or in any 
other message referenced by message-n. 

Using practice mode to improve CW Contesting 
SkookumLogger includes the facility to practice both running CW contest pile ups and 
S&P within its practice mode.  The former is similar to the Windows MorseRunner or Rufz 
programs; the simulated S&P is somewhat more rare.  The advantage here is that the 
practice facility is built into the actual logging software you will use for real contests.  
This means that all the usual features are available as they would be in a real contest and 
the keys and process of logging is exactly the same.   

In practice mode, CW messages are handled by the practice mode processor instead of 
your WinKeyer. You hear the pileup and transmitted messages using your computer 
audio outputs.  Practice mode therefore doesn’t require a WinKeyer, although if you 
have one connected you can control your transmit sending speed with its SPEED knob. 

To invoke practice mode, start a new CW contest log and open the Practice window 
from the Window menu (Figure 21).  Check the ‘Enable Practice Mode’ box at the top 
and you are ready to call CQ. The option is disabled when the current log’s contest type 
doesn’t support practicing.  SkookumLogger generates exchanges for these contests: 

• IARU HF and WRTC  

• RDXC  

• ARRL DX Outside  

• All Asian and European HF Championship  

• NAQP  

• Exchange = zones  

• Exchange = zone if sending zone, otherwise “DX”  

• Exchange = serial numbers  

You can set various parameters for the pileup and the tone frequencies and noise etc.  
Answer calls you pick out and type in the exchanges you copy.  The Notes field in your 
log will show any errors in your copy as you work them.  As you work stations they are 
removed from the pileup. 

RIT/XIT controls within the SkookumLogger Radio menu work just as if you had a radio 
connected!  You can “tune” received signals by changing your receiver frequency.  

Practice mode information is also available in the Help Book and from the hints page.  

You can even practice more advanced contest operating modes such as SO2R and 
2BSIQ as described in Chapter 5 of this guide.  Simply configure the second radio as 
you would for real and see if you can manage! 
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Figure 21:  Practice mode settings window 
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Chapter 10: Advanced Techniques 
This chapter discusses the use of some additional techniques supported by 
SkookumLogger which can add to your contest performance. 

Setting frequencies for split operation in phone contests  
You can set the radio’s frequency directly from SkookumLogger, using Radio Frequency 
Editor from the Editors sub-menu on the Window menu, including different frequencies 
for transmit and receive, whenever split is supported via CAT control for a radio type.  
This is most often useful for working split in phone contests that enjoy worldwide 
participation by operators limited to different phone segments by their national 
regulatory agencies.   

If the entered frequency is less than 1000, it is treated as an offset from the band edge 
for the current band.  When you do not change the Transmit field, SkookumLogger 
assumes you want to transceive on the Receive frequency. When the transmit and 
receive frequencies do differ, SkookumLogger shows the TX offset value in the Log 
window in yellow to remind you. You can use the same editor to set frequencies when 
radio type is set to Phantom.  If you are not using CAT control, this allows you to set the 
frequency for the log manually. 

An alternative way to set radio frequency is to type a number into one of the call entry 
fields in the Log window and tap ⏎.  This is termed a text command.  The number is 
assumed to be in kHz, and is referenced to the current band edge when less than 
1000.0.  If you precede the number with an asterisk, the radio transmit frequency is set 
without changing the receive frequency, for quickly setting up split operation. 

Stacking calls when running 
If you hear more than one callsign following a CQ call, you can type them separated by 
commas in the callsign entry field.  Then you can complete QSOs without editing the 
call field, as follows: 

✦ Transmit the Begin QSO message. 

✦ Enter the received exchange. 

✦ Transmit the End QSO message. 
SkookumLogger will remove the call just sent. If another call exists, SkookumLogger 
will then transmit the ‘Unstack QSO’ message. 

The default Unstack QSO message is “R NW * &” which sends a short acknowledge for 
the previous QSO together with a hint that a new QSO is about to begin immediately, 
followed by the unstacked call and your exchange. This can save time in not CQ-ing 
again when you know who is waiting. 

Using the Great Circle map 
The Great Circle Map (GCM) window (Figure 22) is available from the SkookumLogger 
Maps menu.  In Part III there is a reference section covering the commands and gestures 
that can be used to manipulate maps. 
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Figure 22: The SkookumLogger Great Circle Map display 

The map image is an azimuth equidistant globe centred on your location.  The default 
map bundled with an initial SkookumLogger download is centred on the author’s QTH.  
If this is not a close enough approximation to where you are, you can obtain pre-
prepared GCMs centred on other locations from the author’s maps website.  Choose the 
one closest to your location.  If there isn’t any close enough, contact the author using the 
link on his website, and ask nicely whether he could produce a GCM for your location.  
Don’t forget to specify your Maidenhead grid square.  After downloading it, store it 
anywhere on your computer and choose Maps ▶ Change Great Circle Map… to install 
the map into SkookumLogger. 

Once configured, the GCM provides a number of facilities that can assist the contest 
operator: 
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Propagation Information  
Experienced HF contest operators will take note of likely variable propagation on 
various bands at various times during a 24 or 48 hour contest and organise their band 
switching strategy accordingly.  The global sunrise / sunset line is a great circle path and 
the 30 to 45 minutes of twilight on either side of that line is known as the “grey line”.  It is 
often a particularly fruitful time to monitor the HF bands — especially 80 through 20 — for 
enhanced signal levels from DX stations whilst their location or yours or both lie within 
the grey line.  

Choose Maps ▶ Terminator Overlay to see the grey line in the maps windows. Turn off 
the Automatic Terminator option in the controls at the top right corner of the window 
and use the date-time chooser to see the grey line at any time throughout the year. 

Sometimes propagation to/from a DX location is better via “long path” — i.e., in a 
direction 180 degrees from the more obvious “short path” or “direct” route.  A glance at 
the GCM can give the operator a quick sense of whether to invoke the Rotators ▶︎ Set 
Rotator n to Target Long Path Bearing command.  Although long path propagation is 
quite common along a grey line path between you and a DX station, Long path 
enhancement can occur in other directions as well and can even be found at right 
angles to the grey line! 

Choose Maps ▶ WWV Display  to show WWV propagation broadcast information at the 
lower left corner of the maps windows. This information is acquired through your DX 
Cluster connection when you log in, and when the DX Cluster receives a new report 
from NOAA in the USA — typically every three hours immediately following the “top of 
the hour” at 00, 03, 06z, etc..   The A and K indices can give you an indication of current 
and future ionospheric conditions, respectively, and any known ionospheric storm 
warnings issued are also displayed.  (See the DX Cluster section in Chapter 8.)  

Target Point Information  
Choose Maps ▶ Target Point to display a radial line from the map’s centre to 
SkookumLogger’s best guess of where the station being worked is located as each QSO 
is entered.   The radial line is not drawn until the prefix and at least one letter of a 
callsign suffix are entered in either logging window. 

The end of the radial line is a solid circle if the coordinates are sourced from the 
countries database.  If the current log or your exchange archive can provide a more 
precise location for the station then the end of the line is shown as a non-solid circle.  

Antenna Pattern Information  
Antenna coverage patterns may also be superimposed on this map as an overlay. This 
requires that information about the antennas for the band being used has been 
configured, and also in the case of rotating antennas, communication between the 
antenna rotor and the computer (see Chapter 12). 

To configure your antenna information, a configuration file in JSON format is required.  
A separate application exists to test the configuration you have specified, and similar 
code for antenna selection via an external YCCC MOAS box has been integrated into 
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SkookumLogger.  Details of constructing the antenna configuration file is out of scope 
of this guide but help is available from the Hints site. 

Having configured antenna information, SkookumLogger will show lists of available 
transmit and receive antennas for the current band on the Radio menu. Choose Maps ▶ 
TX Antenna Overlay and Maps ▶ RX Antenna Overlay to show the antenna patterns 
and names for the selected antennas in the map windows.   

Additionally, if an antenna rotor interface has also been configured in the serial 
preferences pane, the pattern for rotatable antennas will adjust on the maps according 
to the real time direction.   

Using the Grid map 
SkookumLogger also provides a second type of map, (Figure 23), showing Maidenhead 
grid squares.  In Part III there is a reference section covering the commands and 
gestures that can be used to manipulate maps. 

The Grid map is most useful in VHF and higher events where the scoring is often 
dependent on distance between centres of these grid squares and where multiplier or 
bonus scoring may depend on the number of different squares contacted.  
SkookumLogger shades in the squares worked to easily show which squares are still 
needed. 
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Figure 23: The SkookumLogger Maidenhead Grid Square Map window 

As with the GCM, the map is optimal if approximately centred on the user’s own 
location.  If the default supplied map is not suitable follow the same process as 
described in the GCM map section above to download and get SkookumLogger to use 
a different map.  

The same overlays of propagation information, grey line terminator etc are optionally 
displayable with this map.  The colours used for the radius line and target are optimised 
to show up better against the map background colours.  

For RSGB VHF and up contests, the target is not displayed at all if the only source of 
coordinates is the countries database, since the relevant UK/EU geography in these 
events means that turning the beam towards simply the centre of the country being 
worked is less helpful than knowing any heading at all.  
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Grid Information Window 
The Grid Information window (Figure 24) can be opened from the Window ▶ Tools sub-
menu, and displays bearing to the entered Target grid, along with Revers bearing and 
Distance. If you click the Reverse Geocode button and you have an internet connection, 
SkookumLogger will send the target coordinates out to get the data shown below the 
button in the figure.. 

 
Figure 24: The Grid Information Tool Window 

Changing the Names of Serial Ports used in SkookumLogger 
You can change the serial port names displayed in SkookumLogger to more relevant 
names of the devices you connect to them using the Port Device Name Editor window 
(Figure 25).  Open the editor from the Window ▶ External Devices sub-menu. 
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Figure 25: The Port Device Name editor for external devices 
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Chapter 11: Analysis and Log Aggregation  
SkookumLogger provides a number of features that allow you to analyse your log 
during and after the contest which may assist in understanding how to improve your 
performance next time. This chapter covers these features together with how to export 
your individual SkookumLogger contest logs into other software to aggregate them into 
a single QSO database for subsequent analysis. 

Using Search Log to analyse contacts 
During the contest, the Search feature in SkookumLogger may allow you to check more 
information about the stations you have worked.  The Search box is located towards the 
top right of the main SkookumLogger logging window (Figure 26).  Clicking the 
magnifier icon in the search box allows you to list and select the log table column to 
search on.  As you type into the search box, the log table displays only QSOs that 
contain what you have typed in the chosen column.  The numbers to the left of the 
search field are the number of selected QSOs (0) and the number of matching QSOs 
(13). 

 
Figure 26: The SkookumLogger Search Log feature 

There are many examples of how you can use this search.  First it can be of use to 
quickly find all instances of working a particular station by their callsign.  This will enable 
you to either check what band/modes you have already worked them on, or in the case 
of a duplicate being flagged allow you to tell the station what exchange or serial they 
gave you in the previous contact. 

A second way to use the search is for contests where the multiplier is based on some 
unusual detail of the received exchange which is not covered by SkookumLogger’s 
standard country, zone or multiplier tables.  One example of this is the number of Club 
Stations worked in the RSGB Club Calls contest.  Club stations are logged as C before 
the club name in the exchange.  Therefore searching the log for the pattern ‘ C ‘ in the 
Received field returns the required analysis. 

A final example of how to use the search feature is to search for specific contents in the 
Notes field, in cases where you want to flag particular issues, and have entered a 
comment or flag of some sort in the Notes field of the relevant contacts in the log table. 
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Rate breakdown analysis 
The File ▶ Rate Breakdown Report command produces a detailed breakdown of QSO 
rates with multipliers (if applicable) over the duration of the contest.  The format is HTML 
and the report will open in your default browser.  The file, QSOPointsBreakdown.html, 
can be found in the Home/Library/Containers/com.k1gq.SkookumLogger/Data/Library/
Application Support/SkookumLogger folder.  

Statistics report 
The File ▶ Statistics Report command processes your log to compute rate statistics and 
other summary information, then produces a report in HTML before displaying this in 
your default browser. The processing is time-consuming for large logs and will block the 
SkookumLogger user interface until it completes.  The file, StatisticsReport.html, can be 
found in the Home/Library/Containers/com.k1gq.SkookumLogger/Data/Library/
Application Support/SkookumLogger folder. 

ADIF export  
Many contest operators will want to amalgamate or aggregate their individual contest 
logs into a single large database of contacts made.  This may be for analysis purposes or 
for award or QSL tracking for example.  Several macOS general logging programs exist 
to do this including MacLoggerDX and Aether which will import standard Amateur Data 
Interchange Format (ADIF) data.  Accordingly, SkookumLogger provides a feature to 
export individual contest log data to ADIF for this purpose.  Simply choose File ▶ 
Export ADIF… (Figure 27).  A standard File Save dialogue box will appear and you 
should choose a name and location to save the file. 

The ADIF exported file may also be used directly by programs such as TQSL for signing 
and uploading contest logs to ARRL’s Logbook of the World (LotW), but in most cases if 
you are aggregating contest logs from SkookumLogger into a general logging database 
application then the latter will also handle LotW interaction.  
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Figure 27: The ADIF and Numbers Export options 

Numbers export 
SkookumLogger provides a means to export all the log table data for a contest in 
comma separated values (CSV) format typically facilitating import into spreadsheet 
software such as Apple’s Numbers or Microsoft Excel.  Further sorting and analysis is 
then possible using such software. To do this, choose File ▶ Export to Numbers…
(Figure 25).  A standard File Save dialogue box will appear and you should choose a 
name and location to save the file.   
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Chapter 12: Controlling hardware from SkookumLogger  
Additional radio control features  
In Chapters 1 and 8 we discussed some basic radio control features in SkookumLogger.  
The Radio menus (labelled Radio 1 or Radio 1 and Radio 2, depending on the 
configuration set in the OpMode preferences window) also contain some other radio 
related controls such as VFO switching, RIT/XIT adjustment, and spot tone triggering.  
These commands are primarily aimed at the Elecraft K3 & K4 radios, but are also 
implemented for some other radios whose CAT command protocols allow it.  They are 
greyed out or hidden if connected radios do not support them.  

Voice memory triggering 
Some radios also have built-in voice memories (for CQ calls for example). In cases where 
this can be computer triggered, SkookumLogger provides this through the function keys 
(similar to CW memories) but when in SSB mode.  You define the association between 
function key and voice memory number in the SSB tab of Messages preferences. This 
can save your voice when CQ-ing becomes challenging.  The feature is also important 
when operating using advanced techniques such as SO2R.   

WinKeyer Mini  
SkookumLogger also supports the Mini version of the WinKeyer. However this device, 
unlike WinKeyer USB, does not have a potentiometer on the front to adjust the speed of 
the CW.  When using the WinKeyer Mini in SkookumLogger, you must use the 
application’s CW speed controls to change the speed.   

Radios or Panadapters with Video Output 
SkookumLogger can display video from radios (such as the Elecraft K4, K3 + P3 or Yaesu 
FTdx101) in  a dedicated window on the screen.  This can save the operator from having 
to keep shifting his/her glance away from the logging screen and down to a video 
screen on the radio/spectrum/waterfall display.  To do this, the radio must provide video 
output (e.g. SVGA/DVI/HDMI) and it must be connected to you computer via a suitable 
USB frame grabber device (The AV.io HD from epiphan.com and Pengo Technology 
1080p HDMI to USB Type-C Video Grabber have been tested).  If a suitable video source 
is detected, the Panadapter item (Figure 28) will be available from the SkookumLogger 
Window menu. Additional guidance is available in the Hints section of the 
SkookumLogger author’s website. 

In the case of the Elecraft K4, signals will be labelled with activities for the current band, 
and these labels will be adorned in the colours chosen in Logging preferences (e.g. for 
Needed, Multipliers, Duplicates etc.)   
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Figure 28: Panadapter window for the K4 TCP radio 

When the radio type is K4 TCP, panadapter settings (Figure 29) are available in the 
External Devices ▶ Panadapter window. These settings configure commands that 
appear on the Radio menus for changing panadapter span and centering to one of four 
choices, Narrow, Medium, Wide, and Focus. Suggested uses: 

✦ Use a small span with ‘RX’ centering to monitor what is happening around your run 
frequency. 

✦ Use wider spans with ’N spans’ centering to see an overview of activity and search for 
open frequencies. 

✦ Use a small span with ‘Split’ centering for split pileups. 
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Figure 29: Panadapter settings 

Antenna Rotators  
SkookumLogger provides for computer control of the direction of up to three rotator 
controllers to point antenna systems automatically according to the current station 
being worked and and, where the rotator provides sufficient information, to display the 
directional coverage of the antenna on the Great Circle Map centered on your location 
(see Chapter 9). 

Four rotator types are currently supported: the Green Heron controller, Easy-rotator, 
(which each support both features above), EA4TX rotator, and the SarTek controller 
(which supports just the first auto pointing feature).   

To connect to such a device, choose External Devices ▶ Rotators from the 
SkookumLogger Window menu and select the correct rotator Type and Port.  Check the 
Enable box for the Rotator and where supported, the bearing will be displayed under 
the checkbox. 

Once rotators have been enabled, a number of options appear in the Rotators menu for 
them, including one for the rotator to be auto-pointed when a callsign or (if applicable) 
grid square is entered, based on the bearing of the station. Pressing ⌘-escape will 
immediately stop any rotators moving under the control of SkookumLogger.  
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Linear Amplifiers  
SkookumLogger provides a feature via Window ▶ External Devices ▶ Amplifiers to 
control aspects of four types of linear amplifier, the Acom 2000A, Alpha 87A, KPA500 
and the KPA1500.  To initiate this interface, use the relevant drop down menu options in 
the Amplifiers window to select the correct device Type and Port. 

SteppIR SDA100 Antenna Controller  
The SteppIR SDA100 Controller’s Auto-track feature can be controlled from 
SkookumLogger, to ensure that the SteppIR antenna is automatically retuned optimally 
when you change frequency.  An update to retune is only sent when the frequency 
changes by 9 kHz or more.  To configure this feature, open Window ▶ External Devices 
▶ Antennas. 

Set your SDA100 controller to use radio type Yaesu FT2000 at baud rate of 38400, 
regardless of your actual radio type or CAT baud rate.  This is an internal protocol that 
SkookumLogger uses to talk to the SDA100, which means that newer radio types 
(supported by SkookumLogger) that are unsupported by the SDA100 unit itself can still 
be used.  You must also connect a serial port adapter from your computer to the Rig 
port on the back of the SDA100.  This 9 way D connector will only be present if your 
SDA100 has the Transceiver Interface board option fitted.  Finally set the port ID for the 
SDA100 in the Antennas window and check the Enable SteppIr box, and press the 
Autotrack button on the SDA100 so that the relevant LED is illuminated.   

YCCC MOAS II Antenna Switch  
The Yankee Clipper Contest Club’s MOAS II antenna switch may also be controlled from 
SkookumLogger.  The switch can be used to control relays for antenna selection.  The 
configuration file for the switch also provides information for antenna pattern overlays 
on the maps.  Additional guidance is available in the Hints section of the 
SkookumLogger Author’s website. 

YCCC SO2R Box & SO2R Mini 
You can use either the Yankee Clipper Contest Club’s SO2R Box or the SO2R Mini to 
implement switching for the more advanced SO2R and other two radio setups 
described in Chapter 12. To use the Mini instead of the Box, check the ‘Use Mini instead 
of Box’ option in the YCCC SO2R window.   

Connecting a Box or Mini via a USB cable to your computer should cause it to be silently 
automatically recognised by SkookumLogger.  This will be confirmed by a message in 
the Status Messages window.  The version of the firmware is also displayed in the YCCC 
SO2R window upon successful connection. Both devices have in-built WinKeyer 
emulations that can also be used in place of a real WinKeyer by checking ‘Use SO2R 
keyer’ in the Morse Keyers window, available from Window ▶ External Devices ▶ 
Morse Keyers. 

Additional guidance is available in the Hints section of the SkookumLogger Author’s 
website. 
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X-Keys XK-24 Keypad  
SkookumLogger can automatically use an XK-24 keypad, connected by USB, for 
functions such as antenna selection.  If such a device is detected, the XK-24 Keypad 
window will be available from the External Devices sub-menu of the SkookumLogger 
Window menu.  Use the popup menus in the XK-24 Keypad window to configure the 
command associated with each keypad key. 
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Chapter 13: Using SkookumNet 
This chapter discusses the use of multiple instances of SkookumLogger running on 
networked computers by multiple operators. 

Network set up 
SkookumLogger supports networked instances of the software running on a local area 
network (LAN) between different Mac computers using a facility called SkookumNet.  
Choose Window ▶ SkookumNet (Figure 30) manage participation in the network. 

 
Figure 30:  The SkookumNet window 

The title of the window shows the host name of your computer. Click Browse Network to 
see a list of other computers running SkookumLogger on your LAN. Select one and click 
Invite to join the network. Click Done to dismiss the browser.  

This networked capability supports multi-operator contest efforts that are Multi-one plus 
multiplier station, Multi-Two category and potentially Multi-Multi configurations.   

Additional information about SkookumNet is available from Hints section of the 
SkookumLogger Author’s website. 

About the SkookumNet window 
The table in the SkookumNet window has a row for each member of the network.  Each 
host name is the Computer Name defined in System Sharing preferences.  The tick mark 
denotes whether the run or pounce is active at each host.   

There is also a Gab messaging facility which allows operators at each host to message 
each other.  Type into the single-line text field, shown selected in Figure 26, and tap ⏎ 
to send what you have typed to all network hosts.  An operator might use Gab for 
alerting others about a pass of a worked station to another band for example.  When a 
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Gab message is posted, the colour of the received message is set to your Buddy colour 
for 10 seconds. 

In this basic networked mode, each operator has their own radio attached to their 
computer and they work stations independently — however when a member of 
SkookumNet logs a QSO, that QSO is added to the logs of all other members. Similarly, 
when a member of SkookumNet creates an activity, that activity is added to the activity 
tables of all other members. SkookumNet also handles editing and deletion of logged 
QSOs, and deletion of activities. It is required that each member’s log be configured to 
use the same contest rules. 

Any SkookumNet member can synchronise the logs of all members by tapping 
the Merge Logs button. This command merges the logs of other computers into the log 
of the computer that started the processing, then replaces the other logs with the 
merged log. Typically you would use this command after a contest if you notice that logs 
have different numbers of QSOs or different scores. 

Using SkookumNet Partner Mode 
Partner mode is designed to enable an additional operator listening to the same radio 
as the main operator to prompt the main operator with a callsign they have heard, and 
to allow the main operator to easily replace anything they already have in the callsign 
entry field with that prompted information.   

This is especially good for helping new operators to cope with running a busy frequency 
without needing to ask for multiple repeats.  Conveying the callsign heard via the 
software’s visual interface also overcomes the issue of not being able to hear someone’s 
advice on the correct callsign due to the wearing of headphones!   

To use partner mode, each computer must be running SkookumNet.  Check the Partner 
Mode option in the SkookumNet window on each host.   

A yellow highlight strip will appear in the bottom of the Matches pane (item 7 in the 
Logging Window Reference) when a call is typed in the callsign entry field of a 
partnered machine, displaying what is typed on the other.  The main operator can then 
use a function key (the author assigns F9) to instantly replace anything in the callsign 
field with the input from the partner.  This replacement command is Log ▶ Grab Partner 
Call.  It is a good idea to check the option ‘Refuse to log any QSOs’ in Logging 
preference on the partner’s machine so that only the main operator can actually log 
stations.  

On the partner machine, use the Phantom radio type so that the frequency and mode 
can be set using the Log ▶ Set Radio From QSO command.  That command will 
synchronise the partner to the frequency and mode of the most recent QSO in the log. 
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Part III: Reference 
Log window reference diagram 

 
Figure 31: Log window reference diagram 

Key: 

1. The log file name.  

2. The contest name, which defines the log’s rules.  

3. Search the log table, see Using Search. 

4. Connection indicators for DX Cluster, Radio 1 and Radio 2. Clicking an icon toggles 
the connection. The red X indicates that the connection is off. 

5. Current UTC time. 

6. Sent exchange prompt showing your contest call and exchange. 

7. Matching pane: Known calls that approximately match the entered call, see About 
Matches. 

8. QSO Entry pane label and CW speed for the pane. 

Page  of 76 95



SkookumLogger Guide v.3.5

9. Serial of previous QSO for the QSO Entry pane.. 

10.Log column headings. Some columns can be resized, displayed/hidden and re-
ordered by the user. 

11.Gumdrop indicators, see QSO Entry pane icons. 

12.Radio mode & receive frequency. These track a connection radio, or can be set 
manually using the Phantom radio type. NS indicates an unrecognized mode when 
tracking a radio. 

13.Transmit frequency offset from receive frequency, positive when transmit frequency is 
above receive frequency. 

14.Call entry field status, showing needed status when the field has at least three 
characters that may be part of a valid call, otherwise the type of text command when 
a valid text command is detected. 

15.Name from current log or Exchange database, see Name prompts. 

16.Entity information from the Countries database: prefix, continent, CQ Zone and ITU 
zone. 

17.Additional entity information derived from the Countries database: short-path 
bearing, short-path distance, Maidenhead grid, (short path) from your location, QSO 
points 

18.Serial number reserved for the QSO. See the About Serial Numbers topic in the 
Messages section of SkookumLogger Help. 

19.QSO entry fields, customised according to contest rules. 

Log Window QSO Entry pane icons 
Each QSO Entry pane has icons that appear, or not, depending on context. These icons 
are located in the top row of the pane beginning at the top left corner. This image shows 
an artificial condition where all of them are visible: 

 
Figure 32: QSO Entry pane icons 

Here is what they mean: 

✦ The keyboard icon behind the gumdrops is visible when Keyboard Mode is on. 

✦ The red gumdrop means the QSO Entry pane has transmit focus. It always appears in 
one pane and not the other pane. The tiny white gumdrop centered on the red 
gumdrop appears in the 2T2R mode when Alternating CQ is on. 

✦ The green gumdrop appears in the 2T2R mode to indicate whether or not you are 
listening to the pane’s radio. The tiny white gumdrop centered on the green 
gumdrop appears when 2BSIQ is on. 

✦ The yellow gumdrop appears in the 2T2R mode when the pane is in pounce mode. 
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✦ The up/down arrows after the receive frequency display appear when the frequency 
has been modified to be above or below a central frequency by the Log ▶ Bump 
Run Frequency command. 
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Example Window Layouts 
The following screenshots show a range of simple to complex SkookumLogger window 
layouts for illustration only.  Most were obtaining using previous versions of 
SkookumLogger.  They demonstrate how you can customise the layouts according to 
the contests you are doing, the devices you have connected to SkookumLogger, and the 
approach to contesting that you take.  What you choose to display, and how, will also 
depend on your monitor’s screen size and resolution.   

These examples are not designed to be visible in all detail but rather to give an idea of 
how the various optional windows can be used and arranged.  Everyone will have their 
own personal preferences for layout of course.  

Simple Logging Layout (e.g. for RSGB 80m Club Championship SSB 
contest) 

 

Here we have almost the simplest logging layout for someone perhaps starting out in a 
contest such as the RSGB CC series which have no multipliers, and so a good score is all 
about the rate of working any stations.   

The Rate window is set alongside the Log window and all the sent info has been hidden 
from the table of logged contacts. The blue globe icon under the contest name is 
dimmed and so there is no cluster connection and therefore the user has chosen not to 
open any activity windows either.   

The Score window has been placed tidily in the bottom right corner of the logging 
window.  Of course the only mandatory window needed to log QSOs with 
SkookumLogger is the Log window; however this example demonstrates that for a 
contest type where there is no multiplier or bonus scoring, the rate at which you work 
contests becomes most important in achieving a good score - hence the two additional 
windows shown. 

The radio is connected but there are no other devices being managed by 
SkookumLogger in this example.  This is a very compact layout which would fit easily on 
the smallest notebook Mac screens at low resolution with room to spare.  
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The next development from this layout might be to add the 80m Activity window and 
connect to the DX Cluster to assist with S&P activity. 

A more advanced layout for RSGB 80m Club Championship illustrating the 
the RTTY/PSK63 decode window with a K4 radio in a data contest 
This example shows a layout where the data decode window is central to proceedings 
for a single band RTTY/PSK63 data session of the RSGB Club Championship.  The 
transmitted text (triggered by Function keys and/or Magic Message is shown in red in 
the table, whilst the decoded received data is in black in the same window.  

 

The window showing the sent/received data is positioned just above the main logging 
window with the relevant band’s activity window next to it.  The other way to pounce on 
stations using a K4 in this case, the panadapter window is also close by.  On the 
occasions one uses the mouse to grab either an activity spot (from activity window or 
panadapter), or a received data exchange item, there is little mouse movement 
required. Also note that the map has been zoomed to a suitable area that I am likely to 
work in this particular contest.  
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A New England QSO Party (NEQP) effort from UK targeted on North 
America 

 

The Log window in these examples from the author of this Guide is generally positioned 
bottom-left of the screen; this happens to correspond to eye level the way the large 
external monitor is arranged in his shack.  You will want to position things right for your 
own shack/bench. 

The map has been customised for scale and coverage (UK to NA), and shows both the 
shading of the daylight terminator and the highlight of where the beam antenna is 
pointed. Having said that, in this NEQP contest the terminator / greyline is more 
important, since the beam doesn’t really need to move as all contacts are with the same 
part of the Eastern USA! 

The three Activity windows opened are the only bands worth looking on at that time of 
night (0017z) and the checklist is customised to show just those three bands and all the 
NE county/state names and codes. The main logging window has the Rover column 
enabled, which is unique to these types of QSO party events. 
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A WAE DX CW contest layout courtesy of Bill, K1GQ 

 

In this example, different colour schemes have been chosen for needed QSOs and 
multipliers etc., plus the Panadapter window has labeled spots with callsigns, again 
reflecting the chosen colours.  

The Log window is front and centre and the Status Messages window is larger below it. 
The Activity windows surround the main windows and are sized and arranged according 
to those bands which may be most busy/important. The QTC Series window, unique to 
the WAE contests, is tucked away ready to be brought into focus adjacent to the Log 
window, should QTCs need to be sent.   

Bill prefers to minimise the width of the Log window by choosing not to display the 
logged sent information and to display just band and mode rather than frequency. 
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An IOTA contest example with FTdx101MP video connected 

 

This panadapter display shows the radio settings, signal strength meters and band 
scope from the radio’s screen without the operator having to look away from the 
logging screen.  The Radios and Rotators windows are open; the latter showing the 
bearing which is also highlighted on the map.   

The map shows the whole globe since IOTA attracts activity across all continents, often 
from the middle of oceans on small land masses! 

The Time Tracker window is also open since this was a 12 hour effort out of the 24 hours 
of the contest. Multipliers are key in this contest, and the Island Region Checksheet, 
which lists worked Islands in this contest, is displayed to easily and quickly scroll should 
there be uncertainty about an island reference code received, for example. 
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A Two Radio layout of CQWW CW Practice Mode courtesy of Katsuhiro, 
JH5GHM 

 

The first notable thing about this example is that it uses SkookumLogger in Dark Mode 
on macOS.  Secondly, this is an example of a two radio configuration; note that the QSO 
Entry panes have been relabelled Radio 1 and Radio 2, instead of Run and Pounce.  
Thirdly this example shows how Katsuhiro arranges the layout for using 
SkookumLogger’s Practice mode facility.   

Practice mode is most easily used with the Practice window open so that the parameters 
for practice can be tweaked.   

Because there are two radios used in this example, the coloured gumdrops are shown in 
each QSO entry pane, to identify when each has transmit/receive focus.  At the time of 
this screenshot, you can see that radio 1 has transmit focus (red gumdrop above the call 
entry field) while listening to both radios — each QSO Entry pane has a green gumdrop.  
The YCCC SO2R window on the left side above the map window shows how audio is 
receive audio is routed in each situation.   

The long green bars in the Rate window at top-right demonstrate Katsuhiro’s amazing 
performance running 2BSIQ simulated on 40 and 20m at 45wpm CW! You can see the 
interleaving of QSOs on each band by looking at the TX frequency column of the 
logged QSOs table.  And what’s more, there are no errors reported in the notes field for 
this practice session!   
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Other things you can type in a Callsign Field 
There are some commands that are most efficiently just typed as text — these work in the 
callsign entry fields and relate to Frequency, Band, Mode, and Bearing. In all cases, tap  
↩︎ to apply the command and clear the callsign field. 

Frequency text command 
Type a frequency in kHz into either call field. You can include a decimal point in the 
frequency. If you have the “Remap ‘.’ key to ‘?’ key in Call field” option enabled in 
Logging preferences, a question mark in the typed frequency will be treated as a 
decimal point.  

If the frequency is less than 1000, it is treated as offset from the current band edge in 
kHz. The radio with transmit focus is set to transceive on that frequency.  

If you type an asterisk (*) before the frequency, the frequency is processed as above and 
used to set the transmit frequency without changing the receive frequency. 

If you type an ampersand (&) before the frequency while Run has transmit focus, the 
sub-receiver will be set to the frequency. If the operating mode is not 1T2R, or if Pounce 
has transmit focus, or if Radio 1 doesn't have a sub-receiver, or if Radio 1 is in SPLIT 
mode, or if the sub-receiver diversity mode (K3) is on, nothing happens. 

Band text command 
Enter a band name into either call field to change the radio with transmit focus to that 
band. The band names recognised for this function are: 160m, 80m, 60m, 40m, 30m, 
20m, 17m, 15m, 12m, 10m, 6m, 4m, 2m, 125cm, 70cm, 33cm, 23cm, 13cm, 9cm and 
6cm. 

Mode text command 
Type CW to change the radio mode to either LCW or UCW. The choice is determined by 
the Prefer upper sideband in CW mode option in the Radios window.   

Type SSB to change the radio mode to LSB or USB. LSB is used when the radio transmit 
band is below 20m, otherwise USB is used.   

Type FSK, PSK, DATA, or FM to change to those modes. If the radio does not support the 
mode, the command is ignored. 

Bearing text command 
Type a bearing in degrees followed by the degree symbol (°) to change rotator 1 
bearing. The degree symbol is typed as alt-shift-8. 

Map commands and gestures 
A number of commands and equivalent pointing device gestures are provided for 
manipulation of both the Great Circle and Grid maps within SkookumLogger which 
were introduced in chapter 9.  The gestures can be easily recalled by hovering your 
pointing device over the maps.  There are keyboard equivalents listed on the Maps 
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menu.  
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Ten ways SkookumLogger features can improve your 
contest operating 
1. Use Practice Mode and use Magic Message in CW contests. 

2. Tailor your own database files for auto-completion of exchange information. 

3. Get slick with using S&P while running a frequency via Activity info and F12. 

4. Use the rate information during the contest to remind you when to adapt strategy. 

5. Use the Numbers export to analyse performance post-contest for next time. 

6. Use appropriate filters on the DX Cluster and RBN facilities to target spots needed. 

7. Keep an eye on the terminator line on the great circle map in appropriate contests. 

8. When applicable, use checklists and activity windows to find obvious missing 
multipliers and search them out. 

9. Use SCP information to narrow down likely callsign options on a busy/noisy band. 

10.Use the pass information window to identify key stations to try moving to other  
bands for multipliers. 

Ten SkookumLogger keyboard shortcuts to remember 
Note that keys may be redefined using System Keyboard Shortcuts. 

1. ⎋ — Messages ▶ Abort 

2. F10 — Log ▶ Focus Recent QSO Entry 

3. F11 — Log ▶ Clear Focused QSO Entry 

4. F12 — Log ▶ Toggle QSO Entry Focus 

5. ⌘\ — Log ▶ Correct Last QSO 

6. ⌘-  — Maps ▶ Zoom Great Circle Map Out 

7. ⇧⌘=  — Maps ▶ Zoom Great Circle Map In 

8. ⌘↩︎ — Activity ▶ Grab to Pounce 

9. ⌥F9 — Log ▶ Copy Pounce to Run (sets your run frequency to the pounce frequency) 
This can be useful if during tuning for S&P you find a clear run frequency, or if you 
want to quickly QSY to an apparent gap near someone you’ve clicked in the activity 
table to call QRL? and then CQ if clear. Alternatively, Log ▶ Steal Frequency replaces 
Run frequency, mode, received exchange with Pounce frequency, mode, received 
exchange; clears pounce received exchange; transfers keyboard and transmit focus 
to Run; and positions cursor at end of call field content. 

10.⇧F9 — Log ▶ Copy Run to Pounce 
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Ten useful mouse click gestures in SkookumLogger 
Ok so during a contest we don’t want to resort to the mouse or trackpad very often, but 
there are cases where it is the best user interface. Here is a list of ten ways to use it if 
needed. 

1. Hover the pointer over a label, text entry field, menu item, map, etc., to see a tooltip. 

2. Double-click an entry in an Activity window: 
Loads activity to lower call entry field & frequency to the radio’s current VFO/RX 

3. Shift-double click an entry in an Activity window: 
Sets the radio subreceiver frequency to the activity’s frequency and loads the lower 
data entry field (pounce or radio 2) but does not switch focus to it. 

4. ⌘-double click an entry in an Activity window: 
Sets the radio subreceiver (if supported) frequency to the activity’s frequency. 

5. ⌥-double click an entry in an Activity window: 
Deletes that activity without moving keyboard focus away from QSO data entry. 

6. Double-click in the notes field in a row of the main log table to enter note text for the 
QSO. 

7. Click in any QSO Entry pane text field to transfer keyboard focus into that QSO Entry 
pane. 

8. Click in any row of the QTC Series window table to focus that row for editing. 

9. Command-click the great circle map to turn rotator 1 to the bearing of the clicked. 
Also hold the shift key to turn to the long path bearing. 

10.Hold the shift key while dragging either GCM or Grid map to move it within the 
window. 

Useful Web URLs 
This section provides some web references relevant to the material in this guide: 

SkookumLogger: http://www.k1gq.net/SkookumLogger/index.html  

This Guide:  http://www.k1gq.net/SkookumLogger/Resources/SL_Guide.pdf  

Hints from K1GQ: https://www.k1gq.net/SkookumLogger/hints.html  

Maps downloads: https://www.k1gq.net/Maps/index.html  

SCP Database: http://www.supercheckpartial.com/ 

Country Database: http://www.country-files.com/  

Spot Filtering: https://www.n5pa.com/ham.arcluster.php 
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FAQ Terminology Explanations: 
✦ What is assisted versus unassisted? 

Contest sponsors group entrants into numerous categories, based on various things 
such as transmit power level. One common category is based on whether or not the 
entrant makes use of information from internet spotting networks; those that do are 
“assisted” while those that do not are “unassisted.” In SkookumLogger, if you use the DX 
Cluster preference pane to connect to either a DX Spider Node (DX Cluster) or the 
Reverse Beacon Network (RBN), or if you utilise other sources of information (as defined 
by each individual contest’s sponsor) originating beyond your own station, you are in 
the assisted category. 

✦ Please explain pounce frequency? 

Contest operating involves two modes. In the Run mode, you CQ and exchange 
information with stations who answer your CQs.  In the Search-and-Pounce mode, you 
find others who are CQ-ing and exchange information with them. Pounce frequency 
refers to the transmit frequency of a station that you have found in the Search-and-
Pounce mode. 

✦ Please explain focus in the context of focus log and focus activity table? 

“Focus” is a term used in computing that identifies which user interface element in an 
application handles keyboard entries. So “focus log” means “I want to type into the log 
(QSO Entry pane fields)". “Focus activity table” means “I want keystrokes to be handled 
by the Activity table for the current band.” In the latter case, keystrokes affect the 
selected row in the table. 

✦ Please explain pass information? 

In multi-band contests, a common strategy is to ask high-point-value stations that you 
are working to QSY to another band where they are needed by you (usually as a 
previously unworked band-multiplier).  That strategy is called  “passing”. The Pass 
Information window shows you the bands where you need the station being worked, so 
you know whether or not to ask for a QSY and where to go. 

✦ Please explain keys based on symbols (e.g. delete last QSO) - which key is control 
(ctrl), which is command (cmd/⌘) and which is alternate (⌥)?  

The symbols on the menu items are Apple-defined standards. A quick way to discover 
the association between the symbols and the keys on your particular keyboard is to 
open the Keyboard Viewer. That tool is available in the Keyboard menu near the right 
end of your menu bar at the top of the screen. If “Show Keyboard Viewer” doesn’t 
appear in that menu, then visit the Keyboard pane in Keyboard System Preferences and 
check the Show Keyboard & Character Viewer box. 
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FAQs for users coming from another logger 
✦ “Help!  I’m used to a different contest logger!” 

We all get used to the things that we are familiar with.  Sometimes this is fine, while 
other times it restricts thinking as to whether we could improve or do something 
differently.  This section tries to answer frequent questions that arise from users new to 
SkookumLogger but familiar with other contest loggers.  In answering such questions, 
some of the philosophy of the author and contributors to SkookumLogger becomes 
apparent.  

✦ I used a logger with Enter Sends Message (ESM) facility before.  Does 
SkookumLogger do this? 

Not exactly!  When designing SkookumLogger, it wasn’t simply a case of copying over 
features from other contest loggers without consideration of whether they are necessary 
or could be improved.  ESM is either loathed or loved and has to be switched on or off 
to please each type of user since it changes the behaviour of the Enter key for everyone 
when switched on.  G0DVJ designed Magic Message to improve upon this by providing 
a similar capability but which can exist alongside normal operation and used or ignored 
by users as they see fit.  See Using Intelligent messages for how Magic Message works. 

✦ My previous logger let me load call history files from the internet to pre-fill various 
information so I don’t have to bother.  How do I do the same in SkookumLogger? 

The prime authors of SkookumLogger hold a view that apart from the de-facto standard 
country and SCP databases, pre-fills from databases should be used by the people that 
created them through their own effort, rather than effectively relying on crowdsourcing 
to save the operator any effort at all.  The Exchange Archive feature in SkookumLogger 
effectively allows each user to build up his or her own database over time and various 
contests to pre-fill exchange information but without simply loading lists of data passed 
around by others.  

✦ Where are the band maps that I was used to in my previous contest logger?  

SkookumLogger’s Activity windows are the equivalent of band maps, providing similar 
functionality.  However, they allow additional sources of data to populate them 
compared to those of band maps, and the entries can be sorted in many ways (e.g., 
bearing).  If you are used to graphical rather than textual formats of band maps, Activity 
windows do not provide this.  
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Table of Partial Contest Support 
Although most contests supported by SkookumLogger are supported in full, there are 
some which have not been fully implemented, either because no-one has asked for it 
(e.g. support from within a country rather than by a DX station for a national contest) or 
because the scoring mechanism was too complex to code prior to the contest.  Note 
that the score displayed by SkookumLogger is usually relevant only for the operator 
during the contest, since the contest adjudicator will re-score the log for the entry from 
the Cabrillo file in any case.  In such cases, SkookumLogger will at least allow you to log 
the required exchange and produce the Cabrillo file. 

Contests which are partially supported in some way are listed in the table below: 

(You can ask the SkookumLogger author if you need additional support for these) 

Contest Type Partial support details

ARRL 10m Contest Does not support /mm QSOs

ARRL 160m Contest Scoring does not support DX-to-DX QSOs

ARRL Field Day Does not support bonuses

CQ 160m Contest Does not support /mm QSOs

Dutch PACC contest Does not support entrants in Netherlands

ES-Open HF Championship Does not support entrants in Estonia

French HF championship Does not support entrants in France or its Overseas 
Territories

Minnesota QSO Party This only supports entrants outside of GA state.

Hawaii QSO Party Does not support entrants in Hawaii

His Majesty King of Spain 
contest

Does not support entrants in Spain

Hungarian DX contest Does not support entrants in Hungary

LZ DX contest Does not support entrants in Bulgaria

North American QSO Party May not support entrants outside North America

Oceania DX contest Does not support entrants in Oceania

OK-OM DX contest Does not support entrants in Czech Republic or 
Slovakia 
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QSO Party for AL, HI, IL, KY, 
ME, MO, SC, 7QP 

Does not support entrants in region

RDA contest Does not support entrants in Russia

Russian Multimode Contest Does not support entrants in Russia

RSGB Xmas cumulatives The multi-band over 4 days format is not 
supported.

RSGB 144 & 432 Low Power 
contests

The few (GM/GI) district code multipliers which can 
be worked more than once for multiplier credit are 
not scored correctly.

RSGB 80/40m QRP contest The mandatory off period of 1 hour between band 
sessions is not supported/enforced.

Russian DX contest Does not support entrants in Russia

Tennessee QSO party Does not support entrants in Tennessee

UBA DX contest Does not support entrants in Belgium

UBA Spring contest Does not support entrants in Belgium

Ukrainian DX contest Does not support entrants in Ukraine

Yuri Gagarin DX contest Satellite QSOs are not counted.

YO DX HF contest Does not support entrants in Romania

YU DX Contest Does not support entrants in Serbia

Contest Type Partial support details
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